VOGONS


First post, by derpmochump

User metadata
Rank Member
Rank
Member

I made a video:
https://www.youtube.com/watch?v=ciL3YROiP9U

Idk what else to do, should I just give up and have it as a XP computer?
I really like win98 though. =-((

Anyone know how to solve?

MSI MS-6734 KM3M mobo / Athlon XP 3000+ /512mb ddr1 ram
Voodoo 3 3000 PCI @185mhz / Aureal vortex 2 (dell oem)
3dfx ref. drivers win98se and dual boot with winXP-32 bit running amigasport 3.0 3dfx drivers oc'd with koolsmokey's V.Control in XP

Reply 1 of 13, by Repo Man11

User metadata
Rank Oldbie
Rank
Oldbie

Windows 98 doesn't natively support over 512 megabytes of RAM, it has to be patched if you are going to exceed that limit. I've always installed 98 with 512 or less and if I wanted to use more I would install the R Loew patch prior to adding more RAM. I don't know if this will solve your issue, but there's little point in trying anything else before you've resolved this.
https://archive.org/details/PATCHMEM

"A lot of times when you first start out on a project you think, This is never going to be finished. But then it is, and you think, Wow, it wasn't even worth it." - Jack Handey

Reply 2 of 13, by derpmochump

User metadata
Rank Member
Rank
Member
Repo Man11 wrote on 2022-11-22, 18:02:

Windows 98 doesn't natively support over 512 megabytes of RAM, it has to be patched if you are going to exceed that limit. I've always installed 98 with 512 or less and if I wanted to use more I would install the R Loew patch prior to adding more RAM. I don't know if this will solve your issue, but there's little point in trying anything else before you've resolved this.
https://archive.org/details/PATCHMEM

yeah i tried both already, 512mb atm, I had 3.5gb with patchmem earlier but then after i did soundcard dos drivers it didn't like that at all.
the issue is, it won't boot into windows now without going into safe mode and removing a graphics card adapter first.

MSI MS-6734 KM3M mobo / Athlon XP 3000+ /512mb ddr1 ram
Voodoo 3 3000 PCI @185mhz / Aureal vortex 2 (dell oem)
3dfx ref. drivers win98se and dual boot with winXP-32 bit running amigasport 3.0 3dfx drivers oc'd with koolsmokey's V.Control in XP

Reply 3 of 13, by Repo Man11

User metadata
Rank Oldbie
Rank
Oldbie

I've a 9800 SE that runs fine in a PCChips M930LMR with Windows 98 SE. I have a P4P800 that I've successfully installed Windows 98 on, but I don't recall trying the 9800 with that motherboard. I would recommend: installing 98, installing the chipset drivers, then the video drivers. I would remove the soundcard and use only the onboard sound as a diagnostic method to eliminate variables. Posting a step by step breakdown of all of the hardware you're using and the steps you've taken so far will save time and is likely to enable more focused advice than a link to a YouTube video.

"A lot of times when you first start out on a project you think, This is never going to be finished. But then it is, and you think, Wow, it wasn't even worth it." - Jack Handey

Reply 4 of 13, by Warlord

User metadata
Rank l33t
Rank
l33t

I have a p4p800se and it runs win 98se with 2gb ram no problem. theres a bios setting that i cant remember what its called that you should disable. I think its 16bit translation or somthing, disable that.

Reply 5 of 13, by derpmochump

User metadata
Rank Member
Rank
Member
Warlord wrote on 2022-11-22, 20:14:

I have a p4p800se and it runs win 98se with 2gb ram no problem. theres a bios setting that i cant remember what its called that you should disable. I think its 16bit translation or somthing, disable that.

Hi, I looked through I don't have that option in bios.
Mine seems to be missing a lot of good things like northbridge boot strap option, does your have that?
Do you know if there is a modified bios for this board I can flash it with to give more bios options?

MSI MS-6734 KM3M mobo / Athlon XP 3000+ /512mb ddr1 ram
Voodoo 3 3000 PCI @185mhz / Aureal vortex 2 (dell oem)
3dfx ref. drivers win98se and dual boot with winXP-32 bit running amigasport 3.0 3dfx drivers oc'd with koolsmokey's V.Control in XP

Reply 6 of 13, by Warlord

User metadata
Rank l33t
Rank
l33t

well its at my other house, one that I'm using is a beta bios I think for Ct-479 Pentium M adapter, Think its last version but not sure. Not sure the exactg name of the setting but I had the same problem as you I think, I'm sure its there.

Reply 7 of 13, by derpmochump

User metadata
Rank Member
Rank
Member
Warlord wrote on 2022-11-22, 21:36:

well its at my other house, one that I'm using is a beta bios I think for Ct-479 Pentium M adapter, Think its last version but not sure. Not sure the exactg name of the setting but I had the same problem as you I think, I'm sure its there.

Okay, I guess i have the cheapo version of the board, I don't have options in bios.

MSI MS-6734 KM3M mobo / Athlon XP 3000+ /512mb ddr1 ram
Voodoo 3 3000 PCI @185mhz / Aureal vortex 2 (dell oem)
3dfx ref. drivers win98se and dual boot with winXP-32 bit running amigasport 3.0 3dfx drivers oc'd with koolsmokey's V.Control in XP

Reply 8 of 13, by Imperious

User metadata
Rank Oldbie
Rank
Oldbie

I would go into the bios and turn everything off not being used, like COM ports, Parallel port, Lan, and anything else.

I have a P4P800 dlx and had it running dos ok, but I was using a Dos boot floppy with Dos 7 and the relevant files on the hdd. I had Winxp as the OS.
I am not a fan of Dos related config.sys or autoexec.bat files loading before windows boots as it can cause conflicts with the OS.
I never reboot into Dos either. A standalone Dos boot is always the best.

Atari 2600, TI994a, Vic20, c64, ZX Spectrum 128, Amstrad CPC464, Atari 65XE, Commodore Plus/4, Amiga 500
PC's from XT 8088, 486, Pentium MMX, K6, Athlon, P3, P4, 775, to current Ryzen 5600x.

Reply 9 of 13, by derpmochump

User metadata
Rank Member
Rank
Member
Imperious wrote on 2022-11-23, 00:29:
I would go into the bios and turn everything off not being used, like COM ports, Parallel port, Lan, and anything else. […]
Show full quote

I would go into the bios and turn everything off not being used, like COM ports, Parallel port, Lan, and anything else.

I have a P4P800 dlx and had it running dos ok, but I was using a Dos boot floppy with Dos 7 and the relevant files on the hdd. I had Winxp as the OS.
I am not a fan of Dos related config.sys or autoexec.bat files loading before windows boots as it can cause conflicts with the OS.
I never reboot into Dos either. A standalone Dos boot is always the best.

It's okay, I tried all that, I have thrown in the towel and am just doing winXP now that runs great.

MSI MS-6734 KM3M mobo / Athlon XP 3000+ /512mb ddr1 ram
Voodoo 3 3000 PCI @185mhz / Aureal vortex 2 (dell oem)
3dfx ref. drivers win98se and dual boot with winXP-32 bit running amigasport 3.0 3dfx drivers oc'd with koolsmokey's V.Control in XP

Reply 10 of 13, by derpmochump

User metadata
Rank Member
Rank
Member
Warlord wrote on 2022-11-22, 20:14:

I have a p4p800se and it runs win 98se with 2gb ram no problem. theres a bios setting that i cant remember what its called that you should disable. I think its 16bit translation or somthing, disable that.

Hi there, I have decided I am going to flash my regular asus p4p800 to asus p4p800SE bios.

MSI MS-6734 KM3M mobo / Athlon XP 3000+ /512mb ddr1 ram
Voodoo 3 3000 PCI @185mhz / Aureal vortex 2 (dell oem)
3dfx ref. drivers win98se and dual boot with winXP-32 bit running amigasport 3.0 3dfx drivers oc'd with koolsmokey's V.Control in XP

Reply 11 of 13, by derpmochump

User metadata
Rank Member
Rank
Member
derpmochump wrote on 2022-11-22, 21:19:
Hi, I looked through I don't have that option in bios. Mine seems to be missing a lot of good things like northbridge boot strap […]
Show full quote
Warlord wrote on 2022-11-22, 20:14:

I have a p4p800se and it runs win 98se with 2gb ram no problem. theres a bios setting that i cant remember what its called that you should disable. I think its 16bit translation or somthing, disable that.

Hi, I looked through I don't have that option in bios.
Mine seems to be missing a lot of good things like northbridge boot strap option, does your have that?
Do you know if there is a modified bios for this board I can flash it with to give more bios options?

Hi, I flashed my bios to p4p800SE 1011 and it works, I don't have northbridge bootstrap option still is that right? this board not have?
but at least I have RAM divider now, so that's good.
Oh well it looks like it's time to put the IDE hard drive back in and to try win98 again with the better p4p800SE drivers, I read old forum posts that people that did this got performance boost at the very least.

MSI MS-6734 KM3M mobo / Athlon XP 3000+ /512mb ddr1 ram
Voodoo 3 3000 PCI @185mhz / Aureal vortex 2 (dell oem)
3dfx ref. drivers win98se and dual boot with winXP-32 bit running amigasport 3.0 3dfx drivers oc'd with koolsmokey's V.Control in XP

Reply 13 of 13, by derpmochump

User metadata
Rank Member
Rank
Member
Warlord wrote on 2022-11-24, 03:02:

i dont know what a bootstrap is, unless it goes by another name. I'm sure there is nothing in my bios that says 'bootstrap'

oh it's for lowering the fsb so you can oc more on the cpu clock, also my flashing p4p800 to p4p800se went good.
here i made video: https://www.youtube.com/watch?v=tROFaGrMOEc
I think it has improved performance also with SE bios.

MSI MS-6734 KM3M mobo / Athlon XP 3000+ /512mb ddr1 ram
Voodoo 3 3000 PCI @185mhz / Aureal vortex 2 (dell oem)
3dfx ref. drivers win98se and dual boot with winXP-32 bit running amigasport 3.0 3dfx drivers oc'd with koolsmokey's V.Control in XP