VOGONS


First post, by Trank

User metadata
Rank Member
Rank
Member

Everything about the PC runs fine even with the SBLive drivers. But once you install AudioHQ software the restart or shutdown wont work, it hangs on the "Windows is Shutting Down". Anyone know whats up with that or had the same issue? This is with the CT4760 which is either the platinum or the x-gamer.

Last edited by Trank on 2018-08-14, 12:53. Edited 1 time in total.

Reply 1 of 7, by chinny22

User metadata
Rank l33t
Rank
l33t

I'm guessing this is Win95 or Win98.
Most likely the driver isn't closing properly in the background (think like services in newer Windows)

You could try one of the Shutdown patch from MS
http://www.tacktech.com/display.cfm?ttid=90

Reply 2 of 7, by Trank

User metadata
Rank Member
Rank
Member

The driver should be fine, because if i DONT install audiohq which i dont have right now. It restarts perfectly. It only bugs out the moment the software is installed. Even with the same drivers. And on another install before a reinstalled 98se months ago, i tried the MS Fix, still nothing.

Reply 3 of 7, by Flashback

User metadata
Rank Newbie
Rank
Newbie

Well, I only have AudioHQ installed in XP atm, but if I did install it in 98SE and encountered this problem, what I would try is right after installing it, if it asks to reboot (or not), don't reboot. Press Ctrl-Alt-Delete and make sure the only things running are explorer and systray. Then go into msconfig's startup tab and check to see if it put anything in there. If so, uncheck it and then try rebooting/shutting down.

If it's anything like XP, it's just a control panel applet and shouldn't need anything in startup to work.

This is all assuming you don't want it running in the background all of the time and just want to open/close it when changing settings. If just having it running all of the time is causing the problem (and you want it running constantly for some reason), this probably won't help.

Reply 4 of 7, by Trank

User metadata
Rank Member
Rank
Member

So heres an update. I can shut down just fine. I still cant restart no matter what i take out of the startup, not having audiohq running in the background. But, if i go restart, hit the restart button on the case it restarts fine. No scandisk on boot. But still wondering what this could cause it. So at least i know i dont need the shutdown patch. Thats not related.

Reply 5 of 7, by Flashback

User metadata
Rank Newbie
Rank
Newbie

Sorry to hear you're still having problems restarting. The only other thing I can suggest is to try using the driver and/or AudioHQ from here (mirror 2) if you aren't already and see if that solves the issue.

That's the SB Live! driver I'm using in 98SE. I've never tried installing AudioHQ because I've never needed it in 98SE. I only have it installed in XP to turn the reverb off when it mysteriously turns itself on sometimes.

Reply 7 of 7, by Flashback

User metadata
Rank Newbie
Rank
Newbie

Sure no problem, glad to try and help. 😀

Yeah, 98SE can be a real pain sometimes to sort these things out. I recently replaced my motherboard and had to do some serious registry tweaks to get the primary/secondary IDE channels detected so the optical drive would work 🤣.

Anyway, hope that helps you.