VOGONS


First post, by BEEN_Nath_58

User metadata
Rank Oldbie
Rank
Oldbie

I am trying to play a DirectX game on my Voodoo and it's running very fast. On my main Windows 10 PC it runs nornally at 60FPS. Probably Voodoo has an unlocked FPS. How can I lock my FPS?

previously known as Discrete_BOB_058

Reply 1 of 3, by Meatball

User metadata
Rank Oldbie
Rank
Oldbie

Have you installed the 3dfx Overclock Utility, which contains Vsync enable/disable options for Direct3D? Also, or alternatively, Powerstrip might be able to help.

***->WINNER, 1ST PLACE<-***
2022 #QUAKE3totheMAX -560.5fps-
Brain Drain Retro LAN https://discord.com/channels/799008837918261328
Windows ME
NForce2 A7N8X-E DLX
Athlon 848/154MHz
DDR@411MHz (2-3-3-3)
GeForce 256 DDR@144/344MHz
ESS Maestr0-1

Reply 2 of 3, by FioGermi

User metadata
Rank Newbie
Rank
Newbie

Outside of enabling Vsync or console commands? I don't think so. Check if Vsync is enabled.

Honestly wish there was a tool like Rivatuner for older computers. Rivatuner is such a godsend for smoothing frametimes and setting frame rates to something consistent.

Reply 3 of 3, by BEEN_Nath_58

User metadata
Rank Oldbie
Rank
Oldbie

I tried them and they limit FPS from Direct3D and OpenGL. The game that I was actually playing just uses DirectDraw. Is there a way for it to be limited?

previously known as Discrete_BOB_058