VOGONS


First post, by JustRob

User metadata
Rank Member
Rank
Member

It works well enough in Windows 98, but for Dos it doesn't work very well. Some games have no sound effects, and for Duke 3D, it doesn't even start. Just says "Sound Blaster is not running on selected port". I have no idea how to set this thing up. There is a folder with Dos drivers that came with the software, but I have no idea how to install them. Tried googling this, but can only find vague instructions.

Has anyone ever used a card like this and got it to work with Dos games? Would love to get this thing going. I realize it's not gonna be the best quality since it's a PCI card, but would be nice to get sound effects going for all games and get Duke 3D to work.

Reply 2 of 4, by JustRob

User metadata
Rank Member
Rank
Member

Holy shit, I can't believe that works. I couldn't find this particular zip file anywhere tho.

Anyway, thanks. Works fine now. Conversely, do you know if there's a way to get this to work with playing Dos games through Windows? With that folder you provided I can run them through pure Dos, but the LOAD.BAT thing won't execute under Windows. I guess it's no big deal to reboot into Dos if I wanna play Dos games, but thought I'd ask.

Reply 3 of 4, by chinny22

User metadata
Rank l33t
Rank
l33t

I think from memory the dos drivers clash with the windows drivers so it won't work.
What you should have a sound card listed in Device manager called "Creative SB16 Emulation"
If you match the games IRQ, DMA, etc to the ones listed in this you should get sound.

It's an optional component so if its missing you'll just need to run setup and select it