VOGONS


First post, by stanwebber

User metadata
Rank Newbie
Rank
Newbie

i have found a couple references searching vogons about the possibility of using the win95 awe control panel in win 2000/xp to load soundfonts. apparently there was some fix or patch available maybe a decade and a half ago on a long deleted website.

i can find nothing else on the internet referencing this. could someone please confirm the existence of such a fix and maybe even a hint of what website it was available from as a starting point for a search on the wayback machine at archive.org. thanks

Reply 2 of 5, by stanwebber

User metadata
Rank Newbie
Rank
Newbie

i'm convinced this was a real thing, but i'm also starting to be convinced that it's now lost to the ages.

i also found reference to a winamp plugin that purportedly can load soundfonts that i can follow up on.

Reply 3 of 5, by Stretch

User metadata
Rank Member
Rank
Member

I found a step-by-step howto but I could only understand it with Google Translate http://sannata.org/articles/sb_awe64_xp_soundfonts.shtml

Win11 - AMD Ryzen 9 3900 - 16 GB - GeForce RTX 2060S - Sound BlasterX AE5-Plus
Win98SE - ASRock 775i65G R3.0 - Celeron 2.2 GHz - 2 GB - GeForce FX5700 - Ensoniq 1373
Win98SE - Via Apollo Pro Mobo - Pentium II 233 - 256 MB - Voodoo 3 1000 - ESS Solo-1 1938

Reply 5 of 5, by maxtherabbit

User metadata
Rank l33t
Rank
l33t
Stretch wrote on 2022-02-28, 04:13:

I found a step-by-step howto but I could only understand it with Google Translate http://sannata.org/articles/sb_awe64_xp_soundfonts.shtml

Wow thank you!

What really pisses me off, is I had tried almost this exact procedure on my own without any guidance - I got as far as loading the NT4 driver and AWE control panel, but it never occurred to me to use compatibility mode to make the control panel work