VOGONS


First post, by idan182

User metadata
Rank Newbie
Rank
Newbie

I have a display problem on Midtown Madness 2 on Win 98.
Software render is ok.
3D render look like this:

20220512_112436.jpg
Filename
20220512_112436.jpg
File size
257.2 KiB
Views
276 views
File license
Public domain

I have tried drivers of 45.23 and 61.76 but no luck

Unreal works very fine with Direct3D and no problems at all.

Reply 2 of 8, by zyga64

User metadata
Rank Member
Rank
Member

I'm usually using 40.72 drivers for Geforce 4. I have never had any problems with them.

1) VLSI SCAMP /286@20 /4MB /CL-GD5422 /CMI8330
2) i420EX /486DX33 /16MB /TGUI9440 /YMF718+GUS
3) i440BX /P!!!750 /256MB /MX440 /SBLive!+Vibra16s

Reply 5 of 8, by idan182

User metadata
Rank Newbie
Rank
Newbie
Garrett W wrote on 2022-05-12, 17:38:

Try 28.32. If that doesn't work, you might be out of luck with this hardware combo and game.

I'm getting a "no nvidia cards found" with that version of the driver during installation.

Reply 6 of 8, by Joseph_Joestar

User metadata
Rank l33t
Rank
l33t

If you have an AGP 8x model of the GeForce4 MX440, then you can't go below 40.71 drivers. That's the earliest version which officially supports the AGP 8x varieties of those cards.

You may be able to manually force-install an earlier driver, but that might not always work correctly.

PC#1: Pentium MMX 166 / Soyo SY-5BT / S3 Trio64V+ / Voodoo1 / OPTi 82C930 / AWE64 Gold / SC-155
PC#2: AthlonXP 1700+ / Abit KT7A / Voodoo3 / SBLive / Vortex2
PC#3: Athlon64 3000+ / Asus K8V-MX / GeForce4 / Audigy1
PC#4: i5-3550P / MSI Z77A-G43 / GTX 650Ti / X-Fi

Reply 8 of 8, by pixel_workbench

User metadata
Rank Member
Rank
Member

Is there an option to disable pedestrians? I know in Midtown Madness 1 there were graphical glitches on all Geforce cards when pedestrians were shown.

My Videos | Website
P2 400 unlocked / Asus P3B-F / Voodoo3 3k / MX300 + YMF718