VOGONS

Common searches


First post, by marianoryu

User metadata
Rank Newbie
Rank
Newbie

Greetings,

I have a Destruction Derby image file (.bin/.cue), which I mount onto DOSBox by drag and dropping into it. It reads fine, and installs fine. The problem is that when running it, it asks for the CD even though it should be mounted still.

Any help is appreciated, and thank you very much in advance.

Reply 1 of 3, by kolano

User metadata
Rank Oldbie
Rank
Oldbie

I'd guess the most likely cause is that your image did not preserve the label of the disc. There is meta-data on CDs that specifies a name, and some games check that the name matches the published one. I believe the mount command has an additional "-label" parameter that will allow specifying a label, but you'll need to look at your original disc to determine what the label is.

Eyecandy: Turn your computer into an expensive lava lamp.

Reply 2 of 3, by Dominus

User metadata
Rank DOSBox Moderator
Rank
DOSBox Moderator

Yes, re-image your original CD and make sure it keeps the label.

And you might consider not starting like this but actually using mount and imgmount commands. It might be that starting without a c-drivescrews everything up.

Windows 3.1x guide for DOSBox
60 seconds guide to DOSBox

Reply 3 of 3, by MiniMax

User metadata
Rank Moderator
Rank
Moderator

This thread should be moved to DOS Games.

Anyway marianoryu, you might be able to use some of the information in this thread to mount that CD-image correctly:

Versailles 1685

You will of course have to use the magic 'imgmount' command instead of the normal 'mount'. I bet there is a Wiki-entry with examples of how to use imgmount.

DOSBox 60 seconds guide | How to ask questions
_________________
Lenovo M58p | Core 2 Quad Q8400 @ 2.66 GHz | Radeon R7 240 | LG HL-DT-ST DVDRAM GH40N | Fedora 32