Common searches

First post, by jforrest1980

User metadata
Rank Newbie

Link to imgur video and a few pics.

I built this PC approx 7 years ago and it has worked great until now.

Intel SE440BBX-2 board, Pentium III @ 600mhz, almost 400mb RAM, Voodoo3 3000 16mb AGP. Hard drive is a 64gb SD card running off an IDE adapter. PSU was new when built. Floppy drive is a GOTEK.

Phoenix BIOS.

I think I used Phil's setup guide for dos. Was a long time ago.

I think this all started when I wanted to install Duke Nukem Plutonium Pak from physical disk. Kept getting an error that I did not have enough memory. Turns out it's a bug in the install disc, but I didn't learn this until I messed with the min/max vcache a bit. Vcache is currently empty. Never touched anything else in System.ini.

Two days ago I installed Ultimate Doom in DOS, and played the entire 1st episode throug the day. Things seemed fine.

Yesterday I went to play episode 2 of Doom and noticed my PC booted directly to DOS. The Win98 Splash Screen appears, then goes right into DOS where you select your memory configuration.

I attempted to boot UDoom in DOS. No luck. Turns out I had the Duke Nukem Plutonium Pak in the the CD tray. So I popped in Ultimate Doom.

I got UDoom running and my save was gone...

Started Episode 2 and noticed my Keyboard config was gone...

I decided at this point to go back to Windows and delete those vcache settings I mentioned earlier. Figured that had to be it. This is where I noticed the infinite loop. I managed to get in Windows Via Safe Mode and delete the VCache settings I changed. Checked to make sure the DOSConfig had boot GUI as 1.

Still no luck.

Now getting a post code (1 long beep followed by 3 fast ones). Researched those a bit and still had no clue because every website online has different info for Phoenix Bios Post Codes.

So I pulled the Voodoo3. Caps look good. Reseated it.

Pulled the RAM and went to 1 stick.

Post code beeps gone now. Just a single beep after post.

Still no luck...so I said screw it, I'm just gonna reinstall the OS.

Reinstalled Win98SE via the disc and everything seemed fine at first. OS appeared to install, and promped me to restart to finish setup. Booted right back into DOS just like before. So now I'm stuck in DOS with a half setup Windows 98SE. Going in Safe Mode now is useless. Just a blue screen with safe mode passed in the 4 corners of the monitor.

Next line of defense, format the entire SD card and reinstall from blank SD.

Nope... Write Protected. Protection Switch does nothing. Can't even format or clean it, or remove wrote protection in Win 10 cmd prompt (diskpart) in Admin Mode. Rufus cant format it either. "I/O Unable to transfer error"" no matter how I try to format it. Spent 4 hours trying to format the damn thing before I had to go to work.

So at this point I'm like "maybe drive to microcenter tomorrow and drop $25.00 on a new SD Card and Card Reader?"

So I'm looking for any suggestions that can be completed in DOS. Windows is unusable at this point.

Final note. When I tried to load UDoom after taking Plutonium Pak out the CD drive, it was being weird. I can't remember exactly, but I may have accidentally reinstalled UDoom in DOS, or ran the incorrect file when trying to initially boot the game. Maybe my issues stem from there?