Underperforming? Quadro FX 2000 windows 98

Discussion about old graphics cards, monitors and video related things.

Re: Underperforming? Quadro FX 2000 windows 98

Postby mothergoose729 » 2019-4-17 @ 05:30

I tried to install patch 227d and it complained about missing dlls. I added several before it error on a dll reference and I couldn't move on to the next error. All of them have something to with networking.
mothergoose729
Member
 
Posts: 264
Joined: 2018-4-10 @ 03:04

Re: Underperforming? Quadro FX 2000 windows 98

Postby swaaye » 2019-4-17 @ 19:22

Hmm. I'm getting the itch to install 98SE on something and try to figure this out once and for all. I wonder if you need IE6 SP1 installed...

There are also older versions of OldUnreal to try.
https://oldunreal.com/specialpatches.html
User avatar
swaaye
Moderator
 
Posts: 7424
Joined: 2002-7-22 @ 21:24
Location: WI, USA

Re: Underperforming? Quadro FX 2000 windows 98

Postby mothergoose729 » 2019-4-17 @ 20:21

swaaye wrote:Hmm. I'm getting the itch to install 98SE on something and try to figure this out once and for all. I wonder if you need IE6 SP1 installed...

There are also older versions of OldUnreal to try.
https://oldunreal.com/specialpatches.html


Man you are a wizard. I'll try some of these next.

I didn't install anything relating to networking or the 98 sp3 unofficial patch. I feel like I could manage those dll dependencies, I just don't want to install the kitchen sink.
mothergoose729
Member
 
Posts: 264
Joined: 2018-4-10 @ 03:04

Re: Underperforming? Quadro FX 2000 windows 98

Postby swaaye » 2019-4-17 @ 21:08

I have some bad news. :lol: I got OldUnreal 227d working without any problems whatsoever. I installed it over a CD install of Unreal 1.0.

98SE
Athlon 64 4000+
nForce3 motherboard (MSI K8N)
2GB RAM (limited to 512MB with HimemX)
80GB HDD
Radeon 9700 Pro (Catalyst 3.7 randomly chosen)
Philips Seismic Edge sound card
DirectX 7.0a

Chipset driver, ethernet driver, NV USB 2.0 driver. Video and sound drivers. DirectX 7.0a. I installed some of my usual convenience stuff - Winrar 3.93, Firefox 2.0.0.20, Driver Cleaner Pro, Irfanview, 3DMark2000, Notepad++.

The sound in OldUnreal 227d was a bit screwy and that was caused by their OpenAL audio engine. I switched Unreal back to Galaxy3D audio and that was fixed.


Image
User avatar
swaaye
Moderator
 
Posts: 7424
Joined: 2002-7-22 @ 21:24
Location: WI, USA

Re: Underperforming? Quadro FX 2000 windows 98

Postby mothergoose729 » 2019-4-18 @ 00:29

swaaye wrote:I have some bad news. :lol: I got OldUnreal 227d working without any problems whatsoever. I installed it over a CD install of Unreal 1.0.

98SE
Athlon 64 4000+
nForce3 motherboard (MSI K8N)
2GB RAM (limited to 512MB with HimemX)
80GB HDD
Radeon 9700 Pro (Catalyst 3.7 randomly chosen)
Philips Seismic Edge sound card
DirectX 7.0a

Chipset driver, ethernet driver, NV USB 2.0 driver. Video and sound drivers. DirectX 7.0a. I installed some of my usual convenience stuff - Winrar 3.93, Firefox 2.0.0.20, Driver Cleaner Pro, Irfanview, 3DMark2000, Notepad++.

The sound in OldUnreal 227d was a bit screwy and that was caused by their OpenAL audio engine. I switched Unreal back to Galaxy3D audio and that was fixed.


Image


Ha! Sweet! Don't know why it isn't working for me... did you do the fat install of windows 98? I chose to remove a bunch of components I felt I didn't need, otherwise it is stock 98.
mothergoose729
Member
 
Posts: 264
Joined: 2018-4-10 @ 03:04

Re: Underperforming? Quadro FX 2000 windows 98

Postby swaaye » 2019-4-18 @ 00:41

Yeah I just do the "Typical" install option these days.
User avatar
swaaye
Moderator
 
Posts: 7424
Joined: 2002-7-22 @ 21:24
Location: WI, USA

Previous

Return to Video

Who is online

Users browsing this forum: No registered users and 1 guest