VOGONS


My Very Long Bus Adventure.

Topic actions

Reply 61 of 103, by Chadti99

User metadata
Rank Member
Rank
Member

It’s here! Had no idea it was going to include the original box, too bad that’s how they shipped it and slapped a label on it. Although the box mentions 2themax but my bios isn’t marked as such.

Attachments

Reply 62 of 103, by Chadti99

User metadata
Rank Member
Rank
Member

And damn, only getting 18.1 on the ARK, what am I missing? I have jp1 0ws jumper set and JP3 for IRQ9 is also open. This should be fun tracking down!

Attachments

Last edited by Chadti99 on 2021-10-12, 21:14. Edited 2 times in total.

Reply 64 of 103, by Chadti99

User metadata
Rank Member
Rank
Member
Disruptor wrote on 2021-10-12, 20:55:

Can you try whether a 2nd RAM bank makes it faster?
And you should try to open JP1 for 0 waitstates.

Yep sorry I should mentioned this, I’ve added a 2nd ram bank and set the jumper to 0ws for the 18.1 score.

Reply 66 of 103, by Chadti99

User metadata
Rank Member
Rank
Member
pshipkov wrote on 2021-10-12, 21:24:

I was thinking to bring it up early but forgot - 2theMax appeared slightly slower than those orange ARK1000VLs.
Can be something simple as a different BIOS version.

This could def be it, any chance you could share your bios dump or point me where to go? I need that super fast VLB 🤣.

Add flames for good measure 🔥🔥🔥🔥🔥🔥

Reply 67 of 103, by Chadti99

User metadata
Rank Member
Rank
Member

Hitting 18.8 in Quake 1.06 dosbench option C on the ARK with VESA Mode 11 320x200 so that’s cool. 0.6fps ahead of the Trio32 in the same mode.

Duke3D scores are so far identical in both 320x200 and 320x400 to the Trio.

But maybe a different BIOS as suggested will push it a tad higher.

Reply 69 of 103, by Chadti99

User metadata
Rank Member
Rank
Member
pshipkov wrote on 2021-10-13, 05:46:

Hope it is the BIOS.

Thank you pshipkov but no dice, I was certain this was it, maybe I’ve got a jumper or two different on my motherboard?

Just to be clear, still only hitting 18.1 with pshipkov’s ARK1000 bios, the saga continues!

Reply 71 of 103, by Chadti99

User metadata
Rank Member
Rank
Member

Tried swapping the video card and controller slot positions but no measurable impact. I did discover setting the AT Bus Clock from 7.159MHz to “1/4 CLKIN” or better now gives me a consistent 18.2fps, progress!

Attachments

Reply 72 of 103, by Chadti99

User metadata
Rank Member
Rank
Member

About to chuck the ARK at the wall like a ninja star. I can’t get SDD to give me the same number of modes after swapping the Trio back in and out. Tried deleting the install directory and reinstalling and the last result was 15 modes to 12 🤣. Like WTF. Originally was going from 15 modes up to 43.

Def leaning on the Trio32 as my fav card so far based on compatibility and image quality and good enough performance. The ARK is def the fastest in dos though.

Attachments

Reply 73 of 103, by pshipkov

User metadata
Rank Oldbie
Rank
Oldbie

Will test both ark cards here later today to refresh my memory.

Ok, so how your jumpers look now and how bios settings are configured.
The fact that isa clock was at 7.xxx makes me think that other things may also need tweaking.

That SDD issue - did anything else change between before/after video card swap ?

Take a video if you do the ninja thing. Can be a good reference for the rest of us. We are all in the same boat. 😉

Both cards are really good in their own way.

retro bits and bytes

Reply 74 of 103, by Chadti99

User metadata
Rank Member
Rank
Member

I’ll def take a video if I resort to any martial arts 🤣.

SDD is just really flaky with this ARK, I re-ran config on it and eventually got back to the 40+ modes. It will configure it different every time.

Jumpers currently (AMD 5x86 160MHz, 1024k cache)

JP1: 1-2
JP2: open
JP3: open
Jp4: open
JP5: 1-2
JP6: 1-2
JP7: 1-2
JP8: 2-3
JP9: 1-2
JP10: 2-3
JP11: 2-3
JP12: where is it? Lol
JP13: 2-3
JP14: 1-2
JP15: MIA
JP16: 1-2 & 4-5
JP17: 1-2 & 5-6
JP18: 1-2
JP19: 1-2 & 3-4 & 5-6
JP20: 1-2
JP21: 3-4 (L1WB)
JP22: 1-2 & 4-5
JP23: 2-3
JP24: 2-3
JP25: 1-2
JP26: 2-3 (assume 26, the 6 is cut off)
JP27: 2-3
JP28: 1-2
JP29: 1-2
JP30: MIA
JP31: MIA
JP32: open
JP33: 1-2

Attachments

Last edited by Chadti99 on 2021-10-13, 17:40. Edited 1 time in total.

Reply 75 of 103, by Chadti99

User metadata
Rank Member
Rank
Member

Tried my POD100 in this board along with the ARK and bested my scores from my PCI socket 3 setups. The POD seems to prefer L2 in WB on the Asus. I was able to achieve a score of 30.4 in Quake 1.08, same screen size as Phil’s option C, using VESA mode 11. This combo is pretty quick.

My best pure Phil Quake score on a PCI system was 26.7. My best pure Phil Quake score on this board so far is 27.1.

Unfortunately no amount of cursing would get sound fx working in Duke 3D with the POD installed. Swap back to the AMD and bam, sound FX worky. Maybe this system was just meant to remain a 486.

Last edited by Chadti99 on 2021-10-14, 00:14. Edited 1 time in total.

Reply 76 of 103, by pshipkov

User metadata
Rank Oldbie
Rank
Oldbie

So what happens if you further tighten the ISA Bus clock ? I think there was 1/2 option. Also, if you set L2 policy to WT instead of AUTO.

Need to stare a bit longer at the jumper settings ...

Yes, you can tweak with VESA modes and different binaries to squeeze extra fps from it.
I post results from default tests only to not distort things online for the other 3 people who care to notice. heh.

retro bits and bytes

Reply 77 of 103, by Chadti99

User metadata
Rank Member
Rank
Member
pshipkov wrote on 2021-10-13, 17:59:
So what happens if you further tighten the ISA Bus clock ? I think there was 1/2 option. Also, if you set L2 policy to WT instea […]
Show full quote

So what happens if you further tighten the ISA Bus clock ? I think there was 1/2 option. Also, if you set L2 policy to WT instead of AUTO.

Need to stare a bit longer at the jumper settings ...

Yes, you can tweak with VESA modes and different binaries to squeeze extra fps from it.
I post results from default tests only to not distort things online for the other 3 people who care to notice. heh.

No gains if I speed up ISA bus further.

Hrm, the only options for L2 that I have are WB and Auto, do you have a specific WT option? Maybe I’ve got the wrong bios if so.

Yep, sticking to the default tests make sense. Hopefully I’m clear when I don’t.

Reply 78 of 103, by matze79

User metadata
Rank l33t
Rank
l33t

Yeah several main boards with POD support do not support it properly due do intel changed the POD specs very lately.

https://dosreloaded.de - The German Retro DOS PC Community
https://www.retroianer.de - under constructing since ever

Co2 - for a endless Summer

Reply 79 of 103, by Chadti99

User metadata
Rank Member
Rank
Member
matze79 wrote on 2021-10-13, 21:17:

Yeah several main boards with POD support do not support it properly due do intel changed the POD specs very lately.

Yep def something up with the POD implementation. If I disable L1 cache I can get sound effects working in Duke3D.