VOGONS


First post, by Nick4

User metadata
Rank Newbie
Rank
Newbie

I love NOS hardware. The unboxing, the smell, it is so exciting!
Also I wanted to build some late WinXP machine.

So I decided to build a fully NOS system! Fortunately, there is no big problem to find some 2007 new parts.

After the build is complete, I have a major issue with it. And I need your help, guys.

But first, about the hardware.

CPU
I had 2 options. To go with Pentium 4 541 or Core 2 Duo E6750. New and sealed both.
6SxEkLtl.jpg

I think the C2D will be better option for overkill build, but I think I`ll try P4 later for benchmarks.
LV5OWebl.jpg

Mobo
MSI G33M mATX board.
pSbLFQfl.jpg

c8EgutMl.jpg

xQD5cs0l.jpg
Love the design of this board. Very colorful=)
The CMOS battery was dead, so I replaced it.

RAM
2 Gb DDR2 OCZ2A8002GK
AsRH2khl.jpg
ATI certified. Too bad I`ll have nVidia GPU=)

CPU cooler
Instead of crappy Intel stock cooler I`ll use a mid-2000 legend — Thermaltake BigTyphoon 120.
2g5FRKDl.jpg

wwsl8Eml.jpg

GPU
eVGA nVidia GeForce 8800 GTS 512 Mb. Factory sealed.
1AGPWLjl.jpg

5uKLQQSl.jpg

QmG96oal.jpg

vStvlX0l.jpg

HDD
WD Blue 500 Gb. This is a new modern HDD, but I don`t think there is any difference with 2007 HDDs=)
MhWqhzDl.jpg

DVD drive
Sony NEC Optiarc AD-7173A IDE drive. New and boxed, 2007 manufactured.
4nqjBrul.jpg

X9fLwwjl.jpg
It has three bezels included — black, beige and silver! Good old times!

PSU
BeQuiet! Pure Power 11 500W CM, the second modern part in this build.
EnRMqLxl.jpg

Case
For the case i used Chieftec Libra LT-01B. This case is from 2011-2012. But it is still in stock in some stores. I like how it looks with this front cover and stuff. Looks very mid-2000.
enMEZHul.jpg

Final build
kbjWM4rl.jpg
What a great RAM clearance of that heatsink!

L7bEUHQl.jpg
When I installed the motherboard, I realized that the heatsink is blocking a HDD mount. So I had to remove mobo and install drives first.

qdb5j1Wl.jpg
Also installed a DVD drive with black bezel.

DgSTCzHl.jpg
Done! Cable management is a mess. Typical for 2007=)

And here I ran into some hardware problem!

The system does not POST randomly! Sometimes it starts just fine, but sometimes it`s nothing — black screen and power switch or reset does not work, i have to shut down the PSU.
I tried to boot in minimal configuration without GPU, HDD, DVD and with only one RAM module (tried each of them) but the result is the same. Sometimes it POSTs, sometimes not. Sometimes it reboots immediately after start.

When the system boots normal I tried to install Windows XP. But the system restarts randomly while installation process (with full power shut down, so the coolers stops etc). Once I`ve got a "CPU overclock failure" message after such reboot (I did not any OC, of course).

So something is very wrong with hardware, definitely.
What do you think, guys?

Last edited by Nick4 on 2021-04-04, 18:26. Edited 1 time in total.

Reply 3 of 8, by kolderman

User metadata
Rank Oldbie
Rank
Oldbie

Only complaint - that cursed motherboard layout where you can't use the x1 pcie slot with any reasonable gpu, ruling out a xfi titanium for eax support.

Also the cpu cooler is nice but the c2d were not heat monsters and you could have easily got away with a stock Intel hsf to make working the case a bit easier.

Reply 5 of 8, by Nick4

User metadata
Rank Newbie
Rank
Newbie
kolderman wrote on 2021-04-04, 18:11:

Only complaint - that cursed motherboard layout where you can't use the x1 pcie slot with any reasonable gpu, ruling out a xfi titanium for eax support.

Also the cpu cooler is nice but the c2d were not heat monsters and you could have easily got away with a stock Intel hsf to make working the case a bit easier.

Yes, that is very stupid layout. But it seems like i`ll need a board replacement anyway=)

I just don`t like stock coolers. Also, want to try OC when the problem will be solved...

Last edited by Nick4 on 2021-04-04, 18:25. Edited 1 time in total.

Reply 8 of 8, by Nick4

User metadata
Rank Newbie
Rank
Newbie
chrismeyer6 wrote on 2021-04-05, 15:48:

Have you checked to make sure the cmos batter is still good. Some motherboards behave very strangely when the batteries are low or dead/missing.

This is the first what i`ve done) Changed the battery.