VOGONS


First post, by OpenRift

User metadata
Rank Newbie
Rank
Newbie

I've been testing Carmageddon all day today, and I keep finding that whenever I run the 3DFX version through a glide wrapper, it just creates a black screen. The most progress I've gotten is the 3DFX slash logo playing, then just black. Does anyone know how to fix this?

Last edited by OpenRift on 2021-06-16, 00:20. Edited 1 time in total.

Reply 1 of 3, by zirkoni

User metadata
Rank Member
Rank
Member

Which version of the game? There are at least 3 different glide patches:
Alternative Carmageddon 3dfx patch

I've been using VOODO2C.EXE with DOSBox + nGlide before without any problems. It works with the [pci] option as well (as long as you have the correct glide2x.ovl file).

https://www.youtube.com/user/zirkoni88

Reply 2 of 3, by OpenRift

User metadata
Rank Newbie
Rank
Newbie
zirkoni wrote on 2021-06-14, 12:45:

Which version of the game? There are at least 3 different glide patches:
Alternative Carmageddon 3dfx patch

I've been using VOODO2C.EXE with DOSBox + nGlide before without any problems. It works with the [pci] option as well (as long as you have the correct glide2x.ovl file).

I'm using the version that comes with the GOG version, which launches 3dfx.exe for running in Glide mode. The version of DOSBox included in the install works fine but I wanted to switch to ECE out of preference. Also, which would be the correct glide2x.ovl file? The one that comes with ECE? Or the one in the game's directory?

Reply 3 of 3, by zirkoni

User metadata
Rank Member
Rank
Member

The glide2x.ovl that comes with ECE should work fine with nGlide.
What I meant is that you need a glide2x.ovl that came with a real 3Dfx card drivers for the [pci] glide emulation option.

https://www.youtube.com/user/zirkoni88