VOGONS


Reply 27340 of 27608, by chrismeyer6

User metadata
Rank l33t
Rank
l33t
PcBytes wrote on 2024-04-16, 21:56:

Welp, so far that "penny'd" X1950XTX has been running through 3DMark03 like butter on the P4Dual-915GL w/ a Northwood HT @ 2.8GHz.
15613 3DMarks is the result. Wow 😁

That's quite the fix for your GPU. I'm glad it's working and I hope you get a solid life span out of it.

Reply 27341 of 27608, by Nexxen

User metadata
Rank Oldbie
Rank
Oldbie
PcBytes wrote on 2024-04-16, 21:56:

Welp, so far that "penny'd" X1950XTX has been running through 3DMark03 like butter on the P4Dual-915GL w/ a Northwood HT @ 2.8GHz.
15613 3DMarks is the result. Wow 😁

I am surprised. Congrats!

PC#1 Pentium 233 MMX - 98SE
PC#2 PIII-1Ghz - 98SE/W2K

Reply 27342 of 27608, by BetaC

User metadata
Rank Oldbie
Rank
Oldbie

After getting my XT upgraded a bit more with the previously posted about VGA card, I toyed with it for a little bit. I've managed to get full color graphics and sound via the SB 2.0 that's in there. Now I'm just at a loss as to how I can get around to upgrading the BIOS/ROM. As it stands, I have a slightly corrupted ROM that can't load Cassette BASIC. That wouldn't be too bad if the BIOS didn't throw out an error every single time it boots, hanging there until I press f1 after waiting a minute for it to boot. I need to somehow source some Winbond W27E257s, and from there find someone to burn the ROMS. Oh Boy.

ph4ne7-99.png
g32zpm-99.png
0zuv7q-6.png
7y1bp7-6.png

Reply 27343 of 27608, by appiah4

User metadata
Rank l33t++
Rank
l33t++
BetaC wrote on 2024-04-17, 08:09:

After getting my XT upgraded a bit more with the previously posted about VGA card, I toyed with it for a little bit. I've managed to get full color graphics and sound via the SB 2.0 that's in there. Now I'm just at a loss as to how I can get around to upgrading the BIOS/ROM. As it stands, I have a slightly corrupted ROM that can't load Cassette BASIC. That wouldn't be too bad if the BIOS didn't throw out an error every single time it boots, hanging there until I press f1 after waiting a minute for it to boot. I need to somehow source some Winbond W27E257s, and from there find someone to burn the ROMS. Oh Boy.

Where do you live? I can burn and ship the ROMs from Turkey if it comes to that.

Retronautics: A digital gallery of my retro computers, hardware and projects.

Reply 27344 of 27608, by Nexxen

User metadata
Rank Oldbie
Rank
Oldbie

I have a quick one, if I remove a DDR2 chip from a VGA card, it will display anyway but with artifacts or it won't at all?
As I'll probably remove one I'd like to have an idea of what could be.

PC#1 Pentium 233 MMX - 98SE
PC#2 PIII-1Ghz - 98SE/W2K

Reply 27345 of 27608, by Bruno128

User metadata
Rank Member
Rank
Member
Nexxen wrote on 2024-04-17, 15:06:

if I remove a DDR2 chip from a VGA card, it will display anyway but with artifacts or it won't at all?

https://youtu.be/sWdpb5mw_zQ?si=JrwvbyRnTBy-X3bQ&t=403
here you can see card displaying with texture memory physically removed but it's a very specific case.

Now playing: Red Faction on 2003 Acrylic build


SBEMU compatibility reports

Reply 27346 of 27608, by Cosmic

User metadata
Rank Member
Rank
Member
Bruno128 wrote on 2024-04-17, 15:40:
Nexxen wrote on 2024-04-17, 15:06:

if I remove a DDR2 chip from a VGA card, it will display anyway but with artifacts or it won't at all?

https://youtu.be/sWdpb5mw_zQ?si=JrwvbyRnTBy-X3bQ&t=403
here you can see card displaying with texture memory physically removed but it's a very specific case.

That's fascinating. I assume this is card-specific behavior and that some cards (e.g. later AGP and PCIe cards) wouldn't initialize if the chips were missing. But still pretty cool to see!

Reply 27347 of 27608, by PcBytes

User metadata
Rank Oldbie
Rank
Oldbie

Let's see:
- almost turned my house upside down to find a Pentium D 925 for my recent 775i65PE mobo. Best I can do on the cheap since Conroe865PE mobos are hard to find for obvious reasons... Yes, I'm planning a dual-core/AGP machine w/ Pentium D. (even tho I have a 930 paired with a 7800GT on a P5WD2-E Premium 🤣)
-fixing a pretty solid (IMO) nJoy Agon 600W PSU. Not the brightest (ChengX caps...) but not the worst either (5vSB generated by IC, forgot which one was it but I think it's a ViPER22A?). Originally had burnt resistors + dead 13009s and while I did manage to find replacements for the resistors, I'm still quite short of the transistors - it seems the only spare D209Ls I had were gone as well. (given they came out of a pre-refresh Raidmax, I'm not even surprised.)

"Enter at your own peril, past the bolted door..."
Main PC: i5 3470, GB B75M-D3H, 16GB RAM, 2x1TB
98SE : P3 650, Soyo SY-6BA+IV, 384MB RAM, 80GB

Reply 27348 of 27608, by Tiido

User metadata
Rank l33t
Rank
l33t

When I moved to Norway, all my life came with me, including 12x AT towers which were stuffed full of *everything* I had, because it saves on boxes and all those mobos and cards had somewhere safe to be. Of course all the more valuable stuff went into the computers and less valuable stuff ended up in a few boxes that came along with me... anyway today I was extracting all the excess cards from those towers (while searching for one specific card which is not yet found) and I think I need a bigger box... there are 3 more machines to go through 🤣

IMG_6628.jpg
Filename
IMG_6628.jpg
File size
926.45 KiB
Views
660 views
File comment
I will promise to care for them better lol
File license
Fair use/fair dealing exception

I also need to actually catalog all this stuff and then see about downsizing...

T-04YBSC, a new YMF71x based sound card & Official VOGONS thread about it
Newly made 4MB 60ns 30pin SIMMs ~
mida sa loed ? nagunii aru ei saa 😜

Reply 27350 of 27608, by BetaC

User metadata
Rank Oldbie
Rank
Oldbie
appiah4 wrote on 2024-04-17, 08:34:
BetaC wrote on 2024-04-17, 08:09:

After getting my XT upgraded a bit more with the previously posted about VGA card, I toyed with it for a little bit. I've managed to get full color graphics and sound via the SB 2.0 that's in there. Now I'm just at a loss as to how I can get around to upgrading the BIOS/ROM. As it stands, I have a slightly corrupted ROM that can't load Cassette BASIC. That wouldn't be too bad if the BIOS didn't throw out an error every single time it boots, hanging there until I press f1 after waiting a minute for it to boot. I need to somehow source some Winbond W27E257s, and from there find someone to burn the ROMS. Oh Boy.

Where do you live? I can burn and ship the ROMs from Turkey if it comes to that.

I am in the middle of the US, which is barely a joke.I'm a bitt north of the actual center of the country and a bit south of the furthest point from the ocean on the continent. I'll keep you in mind though, if other options fall through.

ph4ne7-99.png
g32zpm-99.png
0zuv7q-6.png
7y1bp7-6.png

Reply 27351 of 27608, by zuldan

User metadata
Rank Member
Rank
Member

Trying to get my 9600XT working on Windows XP. Finding the right combination of Omega/Catalyst and VIA 4in1 chipset drivers is starting to be a big pain in the ass. I now remember why I stayed away from ATI their drivers are a mess.

I installed the latest Omega drivers and get 58fps in Quake 3. I then tried old Catalyst drivers and I get 131fps but Windows randomly crashes. Arrg!

Reply 27353 of 27608, by Tiido

User metadata
Rank l33t
Rank
l33t

It shouldn't be difficult to find a place to rent, but job may be a harder challenge. Many of them require Norwegian knowledge (both written and spoken) and I have been going to school for that for about half a year now. There are definitely jobs that don't require Norwegian knowledge but not really among the ones I am interested in but it should definitely be possible to find some programming job that is only needing English.

T-04YBSC, a new YMF71x based sound card & Official VOGONS thread about it
Newly made 4MB 60ns 30pin SIMMs ~
mida sa loed ? nagunii aru ei saa 😜

Reply 27354 of 27608, by appiah4

User metadata
Rank l33t++
Rank
l33t++
BetaC wrote on 2024-04-18, 05:55:
appiah4 wrote on 2024-04-17, 08:34:
BetaC wrote on 2024-04-17, 08:09:

After getting my XT upgraded a bit more with the previously posted about VGA card, I toyed with it for a little bit. I've managed to get full color graphics and sound via the SB 2.0 that's in there. Now I'm just at a loss as to how I can get around to upgrading the BIOS/ROM. As it stands, I have a slightly corrupted ROM that can't load Cassette BASIC. That wouldn't be too bad if the BIOS didn't throw out an error every single time it boots, hanging there until I press f1 after waiting a minute for it to boot. I need to somehow source some Winbond W27E257s, and from there find someone to burn the ROMS. Oh Boy.

Where do you live? I can burn and ship the ROMs from Turkey if it comes to that.

I am in the middle of the US, which is barely a joke.I'm a bitt north of the actual center of the country and a bit south of the furthest point from the ocean on the continent. I'll keep you in mind though, if other options fall through.

It was my understanding that basically nobody lived in the middle of US 🤣

Retronautics: A digital gallery of my retro computers, hardware and projects.

Reply 27355 of 27608, by DudeFace

User metadata
Rank Newbie
Rank
Newbie

past few days i've been flashing bios and updating cpu microcode, trying to get the later 10676/10677, 775 cpus working on a couple of boards, both are MSI but had medion bios. ones an MSI P4m900m-2 ver2.2, i picked this up about 4yrs ago for a win98 build as its a pci-e equivelent of my current 98 build (MSI PM8PM-V), i tried to flash a stock msi bios with awdflash and afudos by hotswapping the chip to another board but it wouldn't do it, didnt think i'd be able to without an external flasher so i shelved it.

then recently i tried uniflash and found it will allow you to hotswap chips between different boards re-detect them and flash any bios! absolutely brilliant tool!

the other board i have came from a medion pc i was given, when i opened it i was surprised to see a it had a PM8PM with medion bios, tho it didnt say MSI on it, it clearly was, so i flashed it with the bios from my MSI PM8PM-V, and i bricked it! so thats been shelved for 4yrs. 🤣. i just heard its compatible with the MSI PM8PM-IL bios, so all good now.

after sorting the bios out, and discovering uniflash, i can mess around with bios microcode without risk as i can hotswap and use uniflash to flash back the stock bios if anything goes wrong. ive had partial success on the P4M900M-2, after adding microcode for later core2duos/quads, my Q9450 didnt work at all but i did get it to post with a couple of core 2 duos that use the same cpuid/microcode as the e8600 so that cpu may be a possibility. i flashed 2 chips, one didnt display the cpu's model on post and winxp blue screened on boot, most likely as it couldnt detect the cpu model, the other bios did detect the cpu's model on post, and xp booted fine, problem is both bios i flashed had the cpu multiplier set at X6 instead of X13, so my cpus were running at 1200mhz instead of 2700mhz, and the vcore is 1.0v when it should be 1.3v, this is apparently set in microcode, so may not be a hardware issue as i thought. it may be i need a certain version of microcode or two are conflicing and its using the wrong one.

i then tried out my PM8PM-V, the only cpu's i have that work on this board are single core celeron D's, i wiped all the microcode and just added the 10676/10677 code for later core2duos/quads, it didnt work, it still worked with my celeron D even tho i removed the code for it, and also the multiplier was half of what it should be, it seems the microcode which is stored elsewhere in the bios partially supported the celeron thats why the multiplier was halved and i'm guessing the code for this cpu must be supplementary to that, in order to get it running at the correct ratio/voltage. knowing this i'm gonna have another go with the P4M900, i think im finally getting somewhere!

Reply 27356 of 27608, by Irq5

User metadata
Rank Newbie
Rank
Newbie

I made a part to repair the eject mechanism on an old VCR. Wanting to test the VCR, I dug out an old Hauppauge WinTV PCI and dropped it in my newest old PC, a Gigabyte Ultra Durable lga1150 with an i7 4790k.

Given the age of the card, drivers in Windows were only available up to Windows 7 32-bit, but there is a v4l2 driver in Linux for it. VLC does not play nice with the card, so for awhile I was not able to get any output from the card. Eventually l was able to get mplayer displaying the output of the card's MPEG encoder device node, first with a blank capture with the S-Video input selected, then snow after switching to the card's RF tuner, which the VCR is hooked up to since there is no direct composite input on the card and the VCR does not have s-video out.

Using commandline tools, I was able to select frequencies that were within the VHF channel 3 range but at best got an image that was reminiscent of old scrambled cable channels.

What's left now is to figure out why any input to the RF part of the card is attenuated (I checked the VCR on a TV and the picture quality is decent when used via RF, so the cable and the VCR itself are good), and to figure out why an i7 is struggling to play the capture output (combination of software setup and lack of a proper video accelerator most likely).

Also if I can find an FC-PGA Slotket, I could try the card out in my Pentium III in Windows.

Reply 27357 of 27608, by megatron-uk

User metadata
Rank Oldbie
Rank
Oldbie

Swapped out two ESS1868F soundcards with a Yamaha YMF719 to try to solve a faulty digital sound playback issue on Tyrian, Dune (not the rts) and a couple of others.

Surprisingly it works perfectly; which is a real shame, since the same ESS cards work brilliantly with around 220 other games installed and checked on the same system.

My collection database and technical wiki:
https://www.target-earth.net

Reply 27358 of 27608, by BitWrangler

User metadata
Rank l33t++
Rank
l33t++
Irq5 wrote on 2024-04-18, 12:22:

Using commandline tools, I was able to select frequencies that were within the VHF channel 3 range but at best got an image that was reminiscent of old scrambled cable channels.

Could be macrovision copy protection screwing with you if you are trying to view a commercial movie. If you have a recorded TV tape or camcorder transfer tape around, see if the picture is better.

Unicorn herding operations are proceeding, but all the totes of hens teeth and barrels of rocking horse poop give them plenty of hiding spots.

Reply 27359 of 27608, by ubiq

User metadata
Rank Member
Rank
Member

Got a NEC MultiSpin the 486 system I'm putting together. It works perfectly, except it emits a very noticeable high frequency squeal when it's reading a disc. Not the jet engine noise of a 52x drive, but it's like I can hear the read head physically doing it's job. I had a MultiSpin back in the day and don't remember this being the case. Could it be the stepper for the read head?

Oh well, I probably won't be using the drive often enough for it to be unbearable, but ehhhg.