VOGONS


First post, by itsgallus

User metadata
Rank Newbie
Rank
Newbie

Hi there,

How can I get Grand Theft Auto working in 3dfx mode under dos? Can't remember that it was that of a hassle back in the day. I'm using the FastVoodoo2 V4.6 now but the same card as back in the day.

I tried already with coping the GLIDE2X.OVL in the gtados file etc. but I sometimes just get a black screen or a "What 3dfx card?" Error message.

I run it in Windows 98 with a Voodoo 2 Graphics card Diamond Monster II 8mb. Back in the day I could run it without a problem?!

Reply 2 of 8, by itsgallus

User metadata
Rank Newbie
Rank
Newbie
auron wrote on 2020-05-31, 21:57:

try booting to DOS with nothing loaded, and run it there. there's also possible issues with fast CPUs here, iirc.

well i booted it in DOS itself only nothing happened. but I've read that too with to fast cpu. I once had a p2 300mhz which ran back then in 3dfx mode! what's the limit? should I underclock my p3 600mhz?

Reply 4 of 8, by Srandista

User metadata
Rank Oldbie
Rank
Oldbie

A friend of mine couldn't get this game to work on his Voodoo 2, he had to run it with Voodoo 1.

Skip to 7:50 to discussion about that: https://www.dosgameclub.com/grand-theft-auto/

Socket 775 - ASRock 4CoreDual-VSTA, Pentium E6500K, 4GB RAM, Radeon X800 XT, ESS Solo-1, Win 98/XP
Socket A - ASRock K7S41GX, AMD Athlon XP 3000+, 512MB RAM, GeForce4 Ti4200, SB Live!, Win 98

Reply 5 of 8, by zyga64

User metadata
Rank Member
Rank
Member
auron wrote on 2020-05-31, 22:59:

yeah, try 66mhz bus speed. if that doesn't do it you'd have to get another cpu though as the multiplier is locked.

Pentium II 300 is already 66MHz FSB CPU, but there is a good chance that multiplier is unlocked. (chance is even bigger for older Klamath processors).
You probably can go down to 2.5x or even 2x multiplier with L2 cache disabled.

1) VLSI SCAMP /286@20 /4MB /TVGA9000C /CMI8330
2) i420EX /486DX33 /16MB /Trio64V+ /AZT2316
3) i430HX /P233MMX /64MB /VirgeDX+3DFX /YMF701
4) i440BX /P II 400 /256MB /FX5500/AWE64
5) i865G /E5800 /2GB /Ti4200 /YMF724

Reply 7 of 8, by zyga64

User metadata
Rank Member
Rank
Member

I should read more carefully. Shame on me 🤦

1) VLSI SCAMP /286@20 /4MB /TVGA9000C /CMI8330
2) i420EX /486DX33 /16MB /Trio64V+ /AZT2316
3) i430HX /P233MMX /64MB /VirgeDX+3DFX /YMF701
4) i440BX /P II 400 /256MB /FX5500/AWE64
5) i865G /E5800 /2GB /Ti4200 /YMF724

Reply 8 of 8, by itsgallus

User metadata
Rank Newbie
Rank
Newbie

Well I can run it now as I underclocked my CPU P3 from 600mhz FSB100 down to 400mz with 66FSB. I'm using a very old glide version 2.5 otherwise the Game won't run. This took my ages now I should actually play the Game 😀
thx for the help !