Low volume out of Cobra AW744L II card

Discussion about old sound cards, MIDI devices and sound related accessories.

Re: Low volume out of Cobra AW744L II card

Postby BenWit » 2018-12-05 @ 22:50

HOLY CRAP
Now that is a discovery and thanks for it.
My unit has the same riser card (also with solider in TC4), so this is definitely going to be added high on my retrocomputing projects list. As well as a case mod to make it easier to change out the SD card boot drive.
User avatar
BenWit
Newbie
 
Posts: 10
Joined: 2018-9-24 @ 04:54

Re: Low volume out of Cobra AW744L II card

Postby WyndC » 2019-9-07 @ 18:12

Hey Cyclone3d, what SMD did you use? I know it was from a card, but were they resistors or do you know what the caps UF/V were?
WyndC
Newbie
 
Posts: 3
Joined: 2019-9-07 @ 01:10

Re: Low volume out of Cobra AW744L II card

Postby cyclone3d » 2019-9-07 @ 19:53

They are caps.

I just matched the physical size up. I have no idea what UF/V they were.
User avatar
cyclone3d
l33t
 
Posts: 3191
Joined: 2015-4-08 @ 06:06
Location: Huntsville, AL USA

Re: Low volume out of Cobra AW744L II card

Postby WyndC » 2019-9-11 @ 16:10

cyclone3d wrote:They are caps.

I just matched the physical size up. I have no idea what UF/V they were.


I can't PM yet, but Cyclone3d when I populated my board last night, the computer wouldn't boot at all with or without the sound card. Any chance I could pay you to populate mine? labor/materials/shipping I'm based out of MI.

Thanks.
WyndC
Newbie
 
Posts: 3
Joined: 2019-9-07 @ 01:10

Re: Low volume out of Cobra AW744L II card

Postby cyclone3d » 2019-9-11 @ 17:35

Yeah, I guess we could work something out.

Go ahead and post hi-res pics of the front and back so I can see if I see anything wrong first.
User avatar
cyclone3d
l33t
 
Posts: 3191
Joined: 2015-4-08 @ 06:06
Location: Huntsville, AL USA

Previous

Return to Sound

Who is online

Users browsing this forum: No registered users and 3 guests