Return to Zork CD: I/o error?

Getting old DOS games working on modern hardware. (DOSBox topics belong in DOSBox areas below, not here).

Return to Zork CD: I/o error?

Postby Phouglas » 2018-4-24 @ 19:53

Disclaimer: I posted this like 10 years ago and never found an answer.

I have the actual Return to Zork CD, so this isn’t done abandonware edition. I create an iso. Then I run it with basically default settings, the same settings where every other game is tried works fine. But RTZ reports a i/o hard disk error at launch 8 also tried to copy the cd contents to a directory and mount that directory as a cd drive but the same issue.

Any ideas? Did someone have it they can try out?
Posts: 2
Joined: 2018-4-24 @ 06:45

Re: Return to Zork CD: I/o error?

Postby skitters » 2018-4-26 @ 16:10

Does the game work properly if you run the game from the CD instead of from an image?
Apparently you can run the game in ScummVM.
User avatar
Posts: 415
Joined: 2004-11-17 @ 20:08
Location: US

Re: Return to Zork CD: I/o error?

Postby Justin1091 » 2018-5-08 @ 21:16

I also have the CD, works fine under DOS. Maybe you need to disable smartdrive. What OS are you trying to run it on? When creating an iso, make sure the volume label is the same as the original disc. Perhaps you need to play around with UDF settings when creating the ISO (not every program can do that).
Posts: 100
Joined: 2017-6-29 @ 18:31
Location: The Netherlands

Return to DOS

Who is online

Users browsing this forum: No registered users and 1 guest