VOGONS

Common searches


First post, by Discrete_BOB_058

User metadata
Rank Member
Rank
Member

I have Disney's The Lion King 2 Simba's Pride Gamebreak which worked fine when run under Windows 95 but now when I move back to the game, it doesn't work. On Windows XP, a CMD windows starts and crashes. On Windows 7, it says that the application is not compatible with x86 and on Windows 10 it says that the directory is corrupted or unreadable. The game doesn't even work on VM's. For checking if my disc is damaged or not, I downloaded another copy of the game from the Internet and got the same error message on all OS. What must I do to run this old game?

YouTube Channel:
DEADHistory Walkthroughs

PC SPECS:-
CPU: AMD Ryzen 5 1600
GPU: ZOTAC NVIDIA GeForce GTX 1050Ti OC Edition
RAM: 8GB*2 Corsair Vengeance LPX DDR4 2400MHz
Motherboard: Gigabyte Aorus B450M
PSU: Corsair VX550
Sound Card: Realtek ALC892

Reply 2 of 4, by Discrete_BOB_058

User metadata
Rank Member
Rank
Member
Caluser2000 wrote on 2021-01-10, 19:24:

What does the games system requirements state?

Operating system (OS) Windows 95
Processor (CPU) 90 MHz
System memory (RAM) 16 MB
Hard disk drive (HDD) 15 MB
Video card (GPU) 256 colors
Sound (audio device) 16-bit
Other 4x CD-ROM drive

YouTube Channel:
DEADHistory Walkthroughs

PC SPECS:-
CPU: AMD Ryzen 5 1600
GPU: ZOTAC NVIDIA GeForce GTX 1050Ti OC Edition
RAM: 8GB*2 Corsair Vengeance LPX DDR4 2400MHz
Motherboard: Gigabyte Aorus B450M
PSU: Corsair VX550
Sound Card: Realtek ALC892

Reply 4 of 4, by Discrete_BOB_058

User metadata
Rank Member
Rank
Member
ZellSF wrote on 2021-01-11, 11:09:

Works fine here. To be clear, are you struggling with the installer (which is 16-bit) or the game (which is not)? Have you tried disabling virus scanners?

The game installed just fine, but I required Windows 95 compatibility. On Windows XP, when the executable file was launche, a cmd window opened and nothing happened.

It is unusual to see 3 different copies, 1 retail and 2 downloads to be corrupted. Moreover an article I read online regarding running the game had the executable 'SPAGUK.EXE' and also had a logo. Suprisingly mine doesn't have one. I believe my CD file is corrputed someway but the CD player doesn't detect it.

By any chance could you share your executable file, SPAG.EXE or SPAGUK.EXE.

YouTube Channel:
DEADHistory Walkthroughs

PC SPECS:-
CPU: AMD Ryzen 5 1600
GPU: ZOTAC NVIDIA GeForce GTX 1050Ti OC Edition
RAM: 8GB*2 Corsair Vengeance LPX DDR4 2400MHz
Motherboard: Gigabyte Aorus B450M
PSU: Corsair VX550
Sound Card: Realtek ALC892