First post, by Justin1091

User metadata
Rank Member


Since a couple of months my pc has been crashing randomly. Sometimes in Windows, but mostly while gaming. The system has Windows 98 and 2000 as OS installed, both fully updated with official updates. Did a memtest and it found no errors after leaving it on for hours. Also tried different modules and slots.
I can't figure out why the bios doesn't correctly detect the CPU at default settings; I have to manually set the fsb and multiplier. It did work for years that way though.

The CPU reads: AXDA2600KV4D.

Anyway, the specs:

CPU: Athlon XP 2600+ (Barton) @ 1921 Mhz (11.5x 166 mhz) FSB @ 334.1 Mhz
MB: MSI KT3 Ultra2 (MS-6380E), VIA Apollo KT333 (I did not see any leaking or otherwise damaged capacitors)
Memory: Single Channel DDR333, DRAM:FSB Ratio: 1:1 @167 Mhz
GPU: 3dfx voodoo 5 5500 agp (fully recapped)
Soundcard: Audigy 2 ZS
Storage: Scsi controller with 15k5 rpm HDD
DVD player
Intel 1000 nic
Antec PSU (I don't have the case open atm, can't give exact type)

BIOS reads the following @ PC health status after 1 minute powered on:
Temps: cpu @ 21C, system @ 19C
Vcore: 1.664 (stable during stress test according to AIDA64)
+5.0V: 4.893 (drops to 4.65 using and according to AIDA stress test) <-- will check with multimeter, could this be the issue?
+12.0V: 12.106V (stable during stress test)
-12.0V: -12.071V (can't detect during stress test)
-5.0V: -5.127V (can't detect during stress test)
Bat: 3.296 (replaced)
+5SB: 4.921 (also can't see during stress test)

Lowering the FSB to 100 (default) fixes the issues, but obviously I don't want that.

Any ideas where I should look first? The motherboard has the latest BIOS available on MSI's website. Sometimes I can use the PC for 30 minutes, sometimes it's unusable. I also get random errors in Windows when starting programs (exception at ******* or something like that).


Reply 1 of 5, by tannerstevo

User metadata
Rank Member

Just a shot in the dark, but I had a similar issue with a asrock board.
Exact same issues.
Turns out the memory was not on the qvl and the bios was default to set timings automatically.
Every time it was powered on the timings were set differently.
I fixed it by setting them manually.
Hope this helps.

Reply 3 of 5, by darry

User metadata
Rank l33t++
Doornkaat wrote on 2021-12-09, 04:46:

My money is on the PSU having supplying too little current on the +5V rail. +4.65V is definitely out of spec.

That and check the PSU's caps .

Reply 4 of 5, by Justin1091

User metadata
Rank Member

Thanks for the suggestions all. Tannerstevo, that makes sense but I tried different memory modules, slots and it seems the timings the motherboard sets are correct. I also get no memory errors ever with this board.

I haven't had the time to remove the psu from the case yet, but I did measure the 5v and 12v lines. It seems that the bios and aida64 are wrong:

5v When starting up pc = 5.00v, drops to 4.95 over 30 seconds, then sits at 4.92 in Windows. Ran some games for 10 minutes, no crash and voltage fluctuates between 4.91v and 4.93v (aida64 states it's at 4.65 at this time).
12v sits at 12.20 all the time

Will do this again when I have time, hopefully it crashes when I'm measuring and I will be able to see if it drops.

Or.. maybe I am not measuring correctly? I don't know a lot about using multimeters; I put one probe in the ground of a spare molex connector and the other one in the 5v wire. Did the exact same for 12v.

Reply 5 of 5, by Repo Man11

User metadata
Rank Oldbie

Northbridge cooling on boards like that is important so if you haven't already, you really ought to remove the northbridge heatsink and clean it and apply fresh thermal compound.

"A lot of times when you first start out on a project you think, This is never going to be finished. But then it is, and you think, Wow, it wasn't even worth it." - Jack Handey