VOGONS


First post, by Svenson

User metadata
Rank Newbie
Rank
Newbie

I was able to get my old Game "Fade to Black" running, but there is one thing left.
I was not alble to get the Cutscenes running.

Got hint for me??

Thanks!

Reply 2 of 9, by Svenson

User metadata
Rank Newbie
Rank
Newbie

I am sure that my version off the game has cutscenes, ´cause it had some when i first played it in 1995. And it is an original game.

I tried the win install first, but it crashed instandly. So i mounted the gamedirectory like (mount c c:\games ) and my cd-rom ( mount d d:\ -t cdrom)

And then I executed the dos install and everything went good. But still no cutscenes.

Now what??

Reply 4 of 9, by Qbix

User metadata
Rank DOSBox Author
Rank
DOSBox Author

I don't know if it is still broken but you need to use
-usecd #number and -ioctl at least when mounting your cdrom.

Water flows down the stream
How to ask questions the smart way!

Reply 5 of 9, by LoneLines

User metadata
Rank Member
Rank
Member

If it's a mounting problem, try to create a bin/cue of the file and mounting it through IMGMOUNT from dosbox itself, sometimes this solves my game related problems...

LoneLines list of workarounds for various games in DOSBox:
http://ADogsBox.jellofishi.com

Reply 6 of 9, by Svenson

User metadata
Rank Newbie
Rank
Newbie

Sorry for being such a rookie, but how do i create a bin/cue or IMGMOUNT??

I tried this: mount d d:\ -t cdrom -ioctl -usecd0
And started the game with the flag -2 ( C:\f2b -2)

Now I can see the cutscenes in the options/savegame etc. section, but still not in the game.

by the way the scenes play, but sligthly corrupted.

Know something new??

Reply 7 of 9, by eL_PuSHeR

User metadata
Rank Moderator
Rank
Moderator

I think you must leave a blank space after the usecd parameter.

mount d d:\ -t cdrom -ioctl -usecd 0

Intel i7 5960X
Gigabye GA-X99-Gaming 5
8 GB DDR4 (2100)
8 GB GeForce GTX 1070 G1 Gaming (Gigabyte)

Reply 8 of 9, by Freddo

User metadata
Rank Oldbie
Rank
Oldbie

I just tried running Fade to Black from an iso image, and the cutscenes are very fluid and nice. Only problem is that there was no sound!

When I launched the game the following message appears.

WARNING : Single speed CDROM detected, sounds will be desactivated in cinematics

Do you want to continue anyway ? (Y,N)

However, thanks to HunterZ who wrote the previous thread, this is easily fixable. Just start the game typing f2b -2 and it will override the CDROM detection.

So in the end, it all works just fine 😎

The only problem with Fade to Black now is that the stereo sound is switched. Left/Right speakers should change places. Playing with the old original Sound blaster makes the game run in mono which is more pleasant than wrong stereo sounds.

Reply 9 of 9, by Svenson

User metadata
Rank Newbie
Rank
Newbie

Ok. I´ve done everything mentioned in this posts and the game is running.

But has onyone the scenes during the game? I played ´till the end of the first section, but the scene only appears and can be played in the options menue.