First post, by c0keb0ttle

User metadata
Rank Member

So, I traded one of my MT-32s for this GUS card.

File size
380.56 KiB
File license
Fair use/fair dealing exception

Unfortunately, I have a hard time getting to be recognized properly in my 486.

I used the CD from Vogons, but when the installation completes and setup is run it says it can't find any cards. The setup tries to locate the card by scanning ports, and says it locates "Ultrasound Viper (SB)" at port 220. Even weirder, if I run setup multiple times it finds the cards at varying ports.. 220, 230, 250, etc.

I can get the Sound Blaster Pro compatible ESS part working, by using SET BLASTER=A220 I5 D1 T4, but I can't get the Ultrasound part to work.

If i try SET ULTRASND=250,7,7,11,11 and run ULTRINIT it says that it can't initialize and Ultrasound cards. Running CONSCAN.EXE only finds the card at 220, but I can't set the ULTRASND variable to that because ULTRINIT complains that the SB part and GUS part can't have the same port.


Reply 1 of 2, by sf78

User metadata
Rank Oldbie

Have you tried it in any machine? I had similar problems with GUS Extreme and had to put it in another Pentium to get it work. It had some weird resource conflict in the first that I couldn't fix.