First post, by Viserion

User metadata
Rank Newbie

Some months ago I got my hand on a Valuepoint DX4-100 Dp type 6482-vx.

After a bit of a struggle, I got it booting in to original HDD with OS/2 warp3 on it.
Looks to have been a test system of sorts, as by default a lot of what looks like measure software pops up.
HDD was only 540mb or so.

Wanted to change HDD and other bits to make it a 486 gaming rig.
It is a VESA bus system, but has an S3 built in, where I have upgraded ram to 2mb from default 1.
This worked nicely, and don't think it is necessary to get something else.

Also changed the battery for a new 2032 one.
Luckily it didn't have the darn Dallas chips.

Then my problems started.

Wanted to use a flash drive, so got a IDE-CF with a CF-SD adapter(to a mini SD adapter, so plenty adapters to go around ).
There was a mini-SD of 16GB in there, and it was not detected. Tried a 2GB SD card as well, no luck there either.
So may be that IDE-CF card is not supported, or wrong type.
Eventually removed it, and tried a HDD with freedos on it, but that would not boot. It was just working and working without getting anywhere.
Found yet another HDD at 6,4GB and this is was also detected, but must have some old linux distribuion, or something on it, as I can only see GRUB before everything stops up.

As I moved a few months ago, and that is the main reason for not doing anything with this for so long, not all of my retro stuff is found yet.

Orginally one 3.5 and a 5.25 floppy was installed.
As I don't own any 5.25 floppies, I removed it.

Could not find my Dos 6.2 floppies so tried a Gotek instead, but no matter what I did, it will not find any disks.
Only 3 lines on the display, is shown.
Have worked fine before, but can't find USB stick I used then, so made another one.
I use the Batch manage tool 1.4 from that German company, and not the original Chinese one.
I've tried many different things, including using 2 at once. Different settings etc, nothing works.

Just now, after searching high and low, I finally found all 3 floppies with dos on them,so connected original 3.5 floppy drive only to get an error saying these are not system disks.
All 3 of them.
They worked fine before I moved.

Other things I have done is taking out the soundcard, and installed a AWE32 instead.
Installed 48x speed cd-rom, and a 250mb zip drive on second IDE channel.

It has the original 16mb of ram it came with, as the two 32mb sticks I tried caused it not to boot.

It also lacks cache chips, something I ordered together with the video ram chips.
Think it was the ones I ordered, but they where too big for the socket, so if anyone knows type of cache chips to get I will appreciate it.

Frustration level is a bit high right now, so hope to get some tips on how to get this up and running.

Reply 1 of 4, by meljor

User metadata
Rank Oldbie

Install the working hd.
Download bootable dos/windows98/whatever floppy and create it on another pc.
Make sure Fdisk is on there or use other disk formatting/partitioning tool.
Boot from that floppy.
Format/partition the harddisk.
Copy the contents of the 3 dos disks to the hd.
Install dos.

asus tx97-e, 233mmx, voodoo1, s3 virge ,sb16
asus p5a, k6-3+ @ 550mhz, voodoo2 12mb sli, gf2 gts, awe32
asus p3b-f, p3-700, voodoo3 3500TV agp, awe64
asus tusl2-c, p3-S 1,4ghz, voodoo5 5500, live!
asus a7n8x DL, barton cpu, 6800ultra, Voodoo3 pci, audigy1

Reply 2 of 4, by Viserion

User metadata
Rank Newbie

If it wasn't clear, the floppy drives don't work.
Neither the original nor the the 2 Goteks I have tried works.

Depending on what I have tired the floppy drives are sometime detected, and activity light briefly turns on before turning off.
Detected in bios, but often bios complains there is an error with the floppies.

At best the original will try to read, but always gets ab error telling me these are not system disks.
They have worked fine before.

On the Gotek I usually get " _ _ _" where number of image should be. Sometimes it looks like "_ . _ . _" with dots between "_" .

I also have a Adaptec 1542cp scsi adapter that comes with a floppy controller. Same problem when using that, instead of inbuilt floppy controller.

There is also an issue that I often wom't get passed 1542cp boot screen. It detects SCSI2SD and DVD-rom(this is used to terminate SCSI, as I have lost the resistors of the SCSI2SD rev 5.0a).

Very strange problem.

Reply 3 of 4, by chublord

User metadata
Rank Member

I know this is an old thread, but I also have a DX4-100 Valuepoint and had a terrible time with the floppy drive even with a replacement. Turns out the ribbon cable was bad. Just a thought.

IBM Valuepoint 486 DX4-100, Opti 802G, 50 MHz FSB, Voodoo1+S3 864, Quantum Fireball EX 4.0 GB, Seagate Medalist 1.6 GB, 128 MB FPM, 256k L2

Reply 4 of 4, by Intel486dx33

User metadata
Rank l33t

20ns or 15ns cache chips will work just fine.
Most IBM PS/1 and Value point 486’s came with 1mb of video ram onboard with option to add one more megabyte of video RAM.
4mb of system RAM upgradeable to 32mb. Or 64mb is some cases.
And 64kb. Of motherboard cache.
I would NOT spend to much effort on upgrading the motherboard cache as going from 64kb to 256kn will
Only slightly increase performance. Maybe a 5% performance boost at best.

The real performance boost is in system RAM and CPU.
16mb of System RAM is good enough for DOS games and apps. 32mb is only better in Win3.x
A 486dx2-66 is good enough. A 486dx4-100 is only about a 10% performance boost over the 486dx2-66
The real CPU performance boost will be to upgrade to a Pentium Overdrive CPU.
So if I had to spend on money on one upgrade it would be a 83mhz Pentium Overdrive CPU.
But then it would NOT be a 486 and more but a Pentium computer so what’s the point ?
Cheaper to build or buy a MMX 200mhz. Pentium computer.
But for DOS game play performance the Pentium class CPU provides the best performance.

You should search the internet for you IBM Value point manual because you will also need to change the
Motherboard jumper settings for the cache upgrade and any CPU upgrade.