VOGONS


First post, by sleepindawg

User metadata
Rank Newbie
Rank
Newbie

I just tried getting Railroad Tycoon to run in Dosbox under Windows 10. Everything seems right until I try to lay track, that function doesn't work. Of course, I did try the tutorial which allowed me to build a new engine, so I'm guessing that other things will work if I can get track laying working.

Here's some info that may be useful for advising me, I'm trying to run the game on a Lenovo Ideacentre AIO 700 and as stated above my OS is Windows 10.

Thanks in advance for any help anyone can offer,
the dawg

Reply 4 of 9, by DosFreak

User metadata
Rank l33t++
Rank
l33t++

Are you using the numpad?

DOSBox Compilation Guides
DosBox Feature Request Thread
PC Game Compatibility List
How To Ask Questions The Smart Way
Running DRM games offline

Reply 6 of 9, by sleepindawg

User metadata
Rank Newbie
Rank
Newbie
DosFreak wrote:

Are you using the numpad?

Yes, but if you are thinking of operator error with the numlock I checked and rechecked it.

BTW, I want to thank you guys for your thoughts on this matter.

Reply 7 of 9, by kolderman

User metadata
Rank Oldbie
Rank
Oldbie
sleepindawg wrote:
kolderman wrote:

I mean in dosbox. Look at cpu/cycles.

It's at 6000. How much should I change it?

Start low (500) just to see if it fixes the problem, then increase if needed to be playable.

Reply 8 of 9, by sleepindawg

User metadata
Rank Newbie
Rank
Newbie
kolderman wrote:
sleepindawg wrote:
kolderman wrote:

I mean in dosbox. Look at cpu/cycles.

It's at 6000. How much should I change it?

Start low (500) just to see if it fixes the problem, then increase if needed to be playable.

No luck, if you have other suggestions please share, also thanks for trying.

EDIT: It just dawned on me that I likely should have mentioned that the cursor moves, but nothing else happens. It's as if I'm not holding the shift key down.