VOGONS

Common searches


Reply 361 of 366, by C0deHunter

User metadata
Rank Member
Rank
Member

UPDATE:
I just ran AWE64 DOS based diagnose utility, and it fails at setting IRQ 5 to my card. I even moved the Adaptec to a different PCI slot, and it did not help.

UPDATE2:
I think I have isolated and fixed the issue, went into the BIOS, and under the Resources Controlled By, changed it from Auto to Manual, and under IRQ 5, changed it to Legacy ISA for my AWE64.

Upon a reboot, I no longer get the SoftMPU error message, and when I also run AWE64 DOS diagnose utility, no conflict is reported.

Attachments

  • BIOS 01.jpeg
    Filename
    BIOS 01.jpeg
    File size
    1.77 MiB
    Views
    408 views
    File license
    Fair use/fair dealing exception
  • BIOS 02.jpeg
    Filename
    BIOS 02.jpeg
    File size
    471.4 KiB
    Views
    408 views
    File license
    Fair use/fair dealing exception

PIII-800E | Abit BH-6 | Rage 128 Pro Video Card | 256MB SD-RAM PC100 | AWE64 Gold | Sound Canvas 55 MKII | SoftMPU | 2X SanDisk (2004) 2GB CF as C:\ (Win98SE OS) and D:\ (DOS Games) | Windows 98SE (using PhilComputerLabs', *pure* DOS option)

Reply 364 of 366, by C0deHunter

User metadata
Rank Member
Rank
Member

I use SYSTEM COMMANDER 2000 to boot into multiple OS, DOS 7.1 being of them.

PIII-800E | Abit BH-6 | Rage 128 Pro Video Card | 256MB SD-RAM PC100 | AWE64 Gold | Sound Canvas 55 MKII | SoftMPU | 2X SanDisk (2004) 2GB CF as C:\ (Win98SE OS) and D:\ (DOS Games) | Windows 98SE (using PhilComputerLabs', *pure* DOS option)

Reply 366 of 366, by bjwil1991

User metadata
Rank l33t
Rank
l33t

General question. I got myself a Music Quest MIDIEngine 2Port/SE (Parallel port) yesterday and I'm wondering if it's possible to use SoftMPU with it or not really? If it's not possible, let me know.

Discord: https://discord.gg/U5dJw7x
Systems from C64 to FX-6300.