ZMBV Codec Problems

General information and assistance with DOSBox.

ZMBV Codec Problems

Postby silentwulf » 2009-3-10 @ 21:40

Ok, I'm having a real hard time with the video codec that comes with DosBox.

I guess for starters, it wont install. I've used the shortcut given when you install DosBox to install the codec, but nothing happen. I even right click the INF file to install, and still nothing.

I tried the K-Lite codec pack, and while the files play in Windows Media Player, I can't edit the videos in either Sony Vegas or Windows Movie Maker.

I use a program called GSpot to detect what codecs a video file uses, and it states that ZMBV isn't installed.
User avatar
silentwulf
Newbie
 
Posts: 90
Joined: 2006-6-28 @ 11:01

Re: ZMBV Codec Problems

Postby wd » 2009-3-10 @ 21:44

Start off with posting at least SOME relevant info like the dosbox version,
your operating system and stuff like that.
wd
DOSBox Author
 
Posts: 10818
Joined: 2003-12-03 @ 21:23

Re: ZMBV Codec Problems

Postby silentwulf » 2009-3-10 @ 21:45

Fine;

DosBox 0.72
Vista Ultimate 64-Bit

I recently reinstalled my OS, upgrading from Vista 32-Bit. It used to work in my editing software. I just don't remember what I need to do to get it working properly.
User avatar
silentwulf
Newbie
 
Posts: 90
Joined: 2006-6-28 @ 11:01

Re: ZMBV Codec Problems

Postby Qbix » 2009-3-10 @ 21:50

ah yes. There should be some thread on installing zmbv on 64 bit vista.
It was recently fixed. Not sure if that thread contains the actual fix
Water flows down the stream
How to ask questions the smart way!
User avatar
Qbix
DOSBox Author
 
Posts: 10632
Joined: 2002-11-27 @ 14:50
Location: Fryslan

Re: ZMBV Codec Problems

Postby wd » 2009-3-10 @ 22:08

Should work fine in the next dosbox version.
wd
DOSBox Author
 
Posts: 10818
Joined: 2003-12-03 @ 21:23

Re: ZMBV Codec Problems

Postby silentwulf » 2009-3-10 @ 22:27

Didn't know it was a 64-Bit issue.
Anyone have the fix?
User avatar
silentwulf
Newbie
 
Posts: 90
Joined: 2006-6-28 @ 11:01

Re: ZMBV Codec Problems

Postby Qbix » 2009-3-10 @ 22:33

Water flows down the stream
How to ask questions the smart way!
User avatar
Qbix
DOSBox Author
 
Posts: 10632
Joined: 2002-11-27 @ 14:50
Location: Fryslan

Re: ZMBV Codec Problems

Postby silentwulf » 2009-3-10 @ 22:39

Awesome! Works like a charm.
Mucho kudos.
User avatar
silentwulf
Newbie
 
Posts: 90
Joined: 2006-6-28 @ 11:01

Re: ZMBV Codec Problems

Postby l_mcgregoruk » 2009-6-06 @ 15:26

I just tried to install the zmbv codec from 0.73 release from the start menu shortcut(Vista Ultimate 64-Bit). and I get an error box.

Copy Error
"An error occured while copying file zmbv.inf
Cannot copy file to destination directory.
Click Retry to retry the operation or cancel to"

Clicking Retry does nothing, but Clicking cancel says
Copy Error
"Do you want to continue Setup without copying this file?"

Clicking Yes here brings up another box
Error
"Installation Failed"

However if I manually copy C:\Program Files (x86)\DOSBox-0.73\zmbv\zmbv.inf to C:\Windows\inf\zmbv.inf it works fine.
Although copying it manually brings up two permission boxes

Destination Folder Acess Denied
"You'll need to provide administrator permission to copy to this folder"
and after that a normal UAC box.
l_mcgregoruk
Newbie
 
Posts: 8
Joined: 2009-5-05 @ 15:09

Re: ZMBV Codec Problems

Postby DosFreak » 2009-6-06 @ 16:35

You need to right-click on the shortcut and choose "Run as Administrator".

You are installing something on your system so you need Administrator rights to do so.
User avatar
DosFreak
l33t++
 
Posts: 9783
Joined: 2002-6-30 @ 16:35
Location: Your Head


Return to DOSBox General

Who is online

Users browsing this forum: No registered users and 0 guests