Space Quest 3 "Error Creating Configuration File"

Topic actions

  • This topic is locked. You cannot reply or edit posts.

First post, by Meian

User metadata
Rank Newbie


I have been playing Space Quest I and II successfully with little to no problems until I came across Space Quest 3.

Upon trying to install it (as it is required by them), I get "Error creating configuration file". I have tried various changes to the configurations in the first picture but no change.

The files are inside a folder I made for all the games I have each in their respective folder (not a cd or floppy). This has been smooth for the previous two games but this one not so much.

Even tinkered with previous posts such as this Problem with Installing Space Quest but doing that with the cdrom didn't change anything (again, the actual files are on the drive not a cd or floppy).

Tried searching around the forum but to no avail...



Reply 3 of 4, by Dimitris1980

User metadata
Rank Newbie

So, what exactly did you do with the resource.cfg file? I have this "error creating configuration file" problem in many sierra on line games. I unzip the games through my windows 95 and then i run them in dos but i have this problem.

Reply 4 of 4, by DosFreak

User metadata
Rank l33t++

Attrib -r filename
or right-click properties in windows and uncheck the attribute

Closing thread. Open a new thread with your own issue.

DOSBox Compilation Guides
DosBox Feature Request Thread
PC Game Compatibility List
How To Ask Questions The Smart Way
Running DRM games offline