VOGONS

Common searches


Search results

Display options

[SOLVED] Snow Wave Avalanche

in Windows
I once asked for help on this same issue years ago , but I have a new machine now, and the solution I was given back then doesn't seem to work anymore. I'm basically trying to run Snow Wave Avalanche/Snowboard Racer/Tech Deck Snowboarding (it's the same game with minor cosmetic changes here and …

Re: Heavy Gear - Cutscenes show blue square

in Windows
Never need to mess with DxWnd (which uses hooks) or load ancient prehistoric codecs that nothing else will ever use on native OS (may break the OS, who knows?), just use a VM. Heavy Gear 1.2 on QEMU WineD3D upscaled at 1280x960 with all graphics details enabled. Play everywhere, including laptops, …

Re: Heavy Gear - Cutscenes show blue square

in Windows
The biggest change would be the GPU. Previously it was a 750 Ti, now it's a 1660 Ti. did you try the game without dgvoodoo. GPU shouldnt change, it should be driver than may cause proble. I tried the game without dgVoodoo, and it works fine under Direct3D mode, but there are some black squares in …

Re: Heavy Gear - Cutscenes show blue square

in Windows
Machine upgraded... how? Because if you were going from Nvidia to AMD, dgVoodoo doesn't like AMD in its current stable version and it could be that. Discrete_BOB_058 has a Nvidia card so it's not that that. Still though, Heavy Gear 2 FMVs should work fine with dgVoodoo (they do here). So something …

Re: Heavy Gear - Cutscenes show blue square

in Windows
I don't think it has to do with dgVoodoo. I had it before in this same system, and it worked just fine. Well I get the blue square box when using dgVoodoo. As soon as I remove the dgvoodoo dlls the video works fine. Doesn't the game work for you without dgVoodoo? Now it's me who has the LOL …

Re: Heavy Gear - Cutscenes show blue square

in Windows
The game uses Indeo Video 5 for the movies and this codec is disabled by default on modern Windows systems. Did you try enabling the codec from the command prompt with the command: "regsvr32 ir50_32.dll" I did that from the K-Lite Codec Pack Tweak Tool, but the cutscene videos still show up as blue …

Re: Heavy Gear - Cutscenes show blue square

in Windows
My game started up just fine right out of the bat (Windows 10 Pro 64-bit, build 19041.450), patched up just fine to 1.1 and then 1.2, and works fine using dgVoodoo, without the need for DxWnd (I never could get the hang of that program). When in 3DFX display mode there are some black squares in dirt …

Heavy Gear - Cutscenes show blue square

in Windows
I managed, back some years ago, to install Heavy Gear in Windows 10 64-bit thanks to this forum's help. I had my machine upgraded, but in the process, my hard drive was wiped clean, so I have to install everything again. Upon installing Heavy Gear (legal copy, patched successfully to 1.1. and 1.2., …

Re: Heavy Gear (1997)

in Windows
I tried reinstalling and patching to 1.2 again, mounting it from an .iso set to D: Now I get the videos and the main menu, but when trying to start a game (campaign / first training mission), the game won't start, either on 3Dfx or Direct3d mode, either with nGlide or ngVoodoo. And DxWnd won't even …

Re: Heavy Gear (1997)

in Windows
SpeedySPCFan wrote: Have you tried playing the game with the original 1.0 version, no patches? The game runs fine for me unpatched but it never worked if I patched it... That was my next move. Should be doing it today and report how it goes.

Re: Heavy Gear (1997)

in Windows
Davros wrote: Dgvoodoo or Dgvoodoo2 http://dege.freeweb.hu […] Show full quote Dgvoodoo or Dgvoodoo2 http://dege.freeweb.hu or zeckensack's http://www.zeckensack.de/glide/ DgVoodoo does the same. It doesn't change much. Plus there's still the problems of audio and cutscenes.

Heavy Gear (1997)

in Windows
I've been trying to get Heavy Gear (1997) to run, patched to 1.2, but I'm having some little issues I'm not certain how to tweak. For the moment, I got the game running using the latest DxWnd. 1 - 3Dfx mode with nGlide, I get black squares in dust particles and explosions. 2 - The Activision logo …

Re: SnowWave Avalanche - sound

in Windows
Did you test cd audio with the virtual drive disabled ? The game may be looking for the cd on the virtual drive Can you play an audio cd in windows ? Yes, but still it won't play. Audio CD on Windows works fine too. It's alright though - I got the sound working, and ripped CD audio works separately …

Re: SnowWave Avalanche - sound

in Windows
Update: I managed to get the script to work, as I now have sound. The problem remains in the CD audio, however. In the meantime, no big deal, I just made a repeat shuffle playlist on Winamp and just start it before starting the game. Easier and better that way since music plays even in loading times …

Re: SnowWave Avalanche - sound

in Windows
The only option I have to set the sound to is Stereo. I doubt that since its a standard windows feature Untrue, what sound output options you have depends on your sound card. Anyway, OP: Try running the game with DxWnd: https://sourceforge.net/projects/dxwnd/ It will crash at start, but you can …

Page 1 of 2