VOGONS

Common searches


Search results

Display options

Re: Yamaha YMF-719 issues

I just confirmed my YMF71x card’s IDE interface is either damaged or defective. It has been superseded as an MPU interface only while my SB32 does the PCM and IDE. CTCU still reports there is a DMA conflict between OPL3SA ISA and OPL3ISA card. 😄 Oh well. Fortunately the SB32 cost 7 dollars in a lot …

Re: Yamaha YMF-719 issues

Yeah, I figured it out too when I read the readme and read the mention of the mitsumi driver and an example. However, it refuses to read any data cds. I have SACDROM.SYS > VIDECDD.SYS then autoexec loads SHSUCDX. This way, I got VIDECDD to detect there is a CD device on the tertiary IDE address and …

Re: Yamaha YMF-719 issues

Well, with your drivers the card works fine, except that those sliders on your mixer don’t do anything but apart from that it’s perfect. I thought the SACDROM was just an initialization driver, not the actual CD driver.

Re: Yamaha YMF-719 issues

Well, the SETUPSA mixer "sliders" produce change but it has other shortcomings; I get glitchy PCM audio in Ultima 8 and DOOM will not play PCM+MIDI, only MIDI. Tyrian 2000 will play both PCM+MIDI. Right now I can see in that the WSS Mixer section the MASTER VOL sliders go from 0 to 15 and do in fact …

Re: Yamaha YMF-719 issues

Thanks for your drivers. I'll try another CD-ROM driver since my motherboard is too old for PNP and VIDECDD does not detect the other IDE Base Addresses. P.S. What do the other volume sliders do, like FM+MPU40 or SBMIXER DAC? I moved them and there was no change in volume. Cheers!

Re: Yamaha YMF-719 issues

I apologize for necroing this thread, but I have the same problem BraveToaster describes: master volume is super loud, I have it set to -22 just for it to not blow my ears/speaker. Mine is a SM718 Rev 2.00 with a YAMAHA YMF719E-S chip.

Help understanding XDVD2

After having some issues with my motherboard and battery, I'm ready to set it up. So I read a bit about device drivers and learned a bit about XDVD2 and SHSUCDX. However I've hit a roadblock: after loading config.sys, XDVD says: No PCI BIOS to use! No drive to use; XDVD2 not loaded. Does this mean …

Page 1 of 3