VOGONS

Common searches


Search results

Display options

Re: Theme Park CD

in DOS
My Theme Park installation tree is as follows (not including the save directory): C:\theme.cd. | PARK.BAT | MAIN.PIF | THEME.PIF | HMIMDRV.386 | DOS4GW.EXE | HMIDET.386 | HMIDRV.386 | INTRO.EXE | MAIN.EXE | THEME.BAT | PARK.PIF | INTRO.PIF | SNDSETUP.INF | +---DATA (I think I copied some files over …

Re: Theme Park CD

in DOS
Which version of the game do you have? I have the EA Classics version.

Re: Theme Park CD

in DOS
There should be 2 files called Snds0-2.dat and Snds0-2.tab in your Theme Park data directory on your hard disk . Removing those files got the sound working for me. I got it working! :happyhappy: It had something to do with the Snds0-2.dat and Snds0-2.tab files. I have no idea what they do, but the …

Re: I'm still here!

in Milliways
Stiletto wrote: AdamP wrote: I'm still here 😀. And I'm still no closer to solving this mystery 🙁. Anuextreme117 just confessed that it was him, up above? Oh that's what he meant? I thought he was apologising for bumping an old thread. I've had no further contact from him on the other site...

Am I in danger?

Hi, I've just been scanning my old Compaq Deskpro running Windows 98 (which is connected directly to my Windows 7 laptop) with AVG 2014: "";"Virus found BAT/Formatx, Z:\WINDOWS\Desktop\Unused Desktop Icons\UltBootDisk98.zip";"Infected" "";"Virus identified EICAR_Test, Z:\WINDOWS\Desktop\Unused …

Re: Web browsing on 3.11 = NIGHTMARE

in Windows
If only I'd seen this thread earlier... I tried this a few months back. I posted a thread here somewhere. I tried IE3 and Netscape 4.08, both on WFW 3.11. I couldn't get IE4 or IE5 to work properly on my system 🙁.

Re: Which sites still render properly on retro PCs?

in Milliways
leileilol wrote: Might look better if you inch it slightly forward in time like IE4 and Netscrape Crashunicator 4. That is Netscape 4. I tried installing IE4 and IE5 on Windows 3.1, but they didn't work properly and screwed everything up (OS-wise, not rendering-wise), so I had to go back to IE3 🙁.

Which sites still render properly on retro PCs?

in Milliways
Hi, How useful is the internet on an old PC? Are there any sites still useful on such old operating systems? Most are messed up and don't work :(. I tried Vogons on Windows 3.1, and amazingly it still renders half-okay, at least on Internet Explorer. I haven't tried logging in and actually using …

Re: Theme Park CD

in DOS
Is there anything apart from the ASP/CSP that the Sound Blaster 16 has/does that the Sound Blaster, Sound Blaster Pro, and Sound Blaster AWE64 Gold doesn't? I'm curious as to exactly what that file is and what it does. It definitely does something, hence the strange noise. Can someone who has a …

Re: Theme Park CD

in DOS
Like many games, Theme Park uses the Protected mode 'Miles' sound drivers. These are system speed tolerant. I don't understand what my system speed has to do with it. All I did was delete a file. It seems to me that file does something that interferes with the operation of the card and/or driver, …

Re: Theme Park CD

in DOS
I got it working! :happyhappy: It had something to do with the Snds0-2.dat and Snds0-2.tab files. I have no idea what they do, but the floppy version didn't have them. I got rid of Snds0-2.dat and the SB16 driver now works! :) It doesn't appear to have messed up the game yet either :). I copied …

Re: Theme Park CD

in DOS
I can get it down to 133mhz (which automatically disables L2 cache), but that slows down some other games too much. I tried the utility, but I didn't notice much (if any) slowdown. I still get that weird noise instead of sound when using the SB16 driver. I'm having to use SBPRO instead.

Re: Theme Park CD

in DOS
it's my Old Compaq Deskpro: Pentium II 266 @ 166mhz Matrox Mystique 220 4MB 440BX chipset Windows 98

Re: Theme Park CD

in DOS
Thanks I just tried that, but there's still no sound using the SB16 driver (apart from that mysterious noise). My autoexec.bat now reads: (CTCU complains about being run in Win95 or Win 3.1 DOS box. Its SETVER entry is 6.00) SET CTCM=C:\CTCM echo off SET SOUND=C:\SB16 SET MIDI=SYNTH:1 MAP:G MODE:0 …

Theme Park CD

in DOS
Hi, I recently got the CD version of Theme Park. The game works, but I'm having sound issues. Specifically, the Sound Blaster 16 driver doesn't work (I'm using a CT4540 AWE64 Gold. I also tried it on a CT4760 SB Live! and it didn't work on that either). The Sound Blaster, Sound Blaster Compatible, …

Page 2 of 19