VOGONS

Common searches


Search results

Display options

Re: VOGONS github

in Milliways
For OTVDM I don't see why not, BoxedWine20R1a1 is much more complicated and runs on XP 32bit. Need to go through this thread for Doom ports: Zdoom fork? 98-ME zdoom LE 2.8.3a

Re: VOGONS github

in Milliways
Doom gzdoom 1.8.0 98SE-ME-2000 gzdoom 1.4.08 NT4 gzdoom 1.1.04 95 Zdoom 2.4.0 95-NT4 (possible sound issues on 95, unverified) zdoom 2.8.1 98se-me-2000

Re: King's Quest games

in DOS
Closed. So called "abandonware" not supported here. Ask for help from where you downloaded it. Use a CD emulator.

Re: VOGONS github

in Milliways
Yeah zzdoom 2.9.0 or lzdoom 3.88b may be best for older hardware. For lzdoom you'll need the attached .exe which change major and minor os to 4.0. (I always use 4.0 just in case heh) For gzdoom when it requires OpenGL your hardware doesn't support you can try Mesa3D. The attached should work on XP. …

Re: VOGONS github

in Milliways
Visual C++ redist I have the below vers along with this note "I’ve investigated a bit further - The 2015 to 2019 Visual C++ redistributable ( version 14.29.29917) that shipped with VS 2019 Update 10 Preview 1 does work correctly with a VS 2017 XP app (v141_xp) - so the breakage occured somewhere …

Re: VOGONS github

in Milliways
I had always assumed pcem was XP compatible since it ran on 2000 with BWC kernel but I tend to forget that BWC allows Vista or higher programs to run. Of course the last ver I've tried is v17 so mabye something changed. Good work! Yeah pcem is definetly one of the projects I want to test on 2000 …

Re: Need help starting Hero 3D

Closed. So called "abandonware" is not supported here. Ask for help from where you got it. Make sure the drive letter for the emulated CD drive is different from the physical. Also alot of 9x games need D: as the driver letter for the CD drive to work properly.

Re: VOGONS github

in Milliways
Here's Doom (obviously not all Doom ports in existence are listed here). Haven't gotten yet to updating the repos with the packages and issues: 7 32-74 Doomsday 2.3.1 95 Doom 3D 1.16 Vavoom 1.27.1 zdoom-old (ZDoom CL 2.1.4a) 95-98SE-ME-NT4 Chocolate Doom 2.3.0 Crispy Doom 3.2 Rude 2.5.0c ZDoom-LE …

Re: VOGONS github

in Milliways
For anyone participating in that Quake 3 benchmark thread 7 64bit ioquake3 95-98-ME-NT4 ioquake3-1.35_SVN1286-2.1.x86.exe 98-ME-2000-XP32-64 FTEQW 6202 2000 Quake3e quake3-1.32e-20201031 XP 32 Spearmint 1.0.3 Q3bers Q3Bers_GT-pack_20100926 XP 32-64 ioquake 3 6-12-2019 Quake3e latest ver

Re: VOGONS github

in Milliways
Pretty much done with 95,98,NT4 testing except for some oddballs to finish up. Here's a sample of Quake port compatibility (I do have old tests for kernelex, BWC, OneCoreAPI but didn't test this go around) Looking at the below candidates for fixing compatibilty are: Quakespasm and TyrQuake for

Re: VOGONS github

in Milliways
NT4 testing devilution - works Chocolate Doom,Heretic,Hexen,strife 2.3.0 works Crispy Doom 3.2 works Doom Legacy 1.48.8 works Rude 2.5.0c works Zdoom32 2.8.6 works ZdoomLE 2.8.1f works Hexen II Hammer of Thyrion 1.5.9 and darkplacesengine20110328beta2 works Engoo 277w works ProQuake 4 4.93 works …

Re: VOGONS github

in Milliways
Use this build for XP with builds of Ion Fury older than 11-17-2021 eduke32_win32_20211006-9651-a891732fd I think you are mistaken there. In the other thread we talked about the nastiness starting right after eduke32_win32_20210927, 2021-09-27. I tested it again and that 20211006-9651-a891732fd is …

Re: VOGONS github

in Milliways
It looks like DevilutionX 1.4.0 requires Windows 7 now. You are right, it appears the newly required discord integration dll adds most of the NT6 calls. I build a DevilutionX v1.4.0 Windows XP compatible package yesterday. It is on my website . No discord integration in that one, I disabled the …

Re: VOGONS github

in Milliways
Visual C++ redist I have the below vers along with this note "I’ve investigated a bit further - The 2015 to 2019 Visual C++ redistributable ( version 14.29.29917) that shipped with VS 2019 Update 10 Preview 1 does work correctly with a VS 2017 XP app (v141_xp) - so the breakage occured somewhere …

Page 2 of 542