VOGONS

Common searches


Search results

Display options

Re: need some help with MX300 sound card

in PC Emulation
This page? http://release.narod.ru/2048.htm#w9x you must try all links some of the links are dead if the link is dead and you want the specific file, just copy the file name and paste it into the Google search, it will find you other places.

Re: Old PC socket 7

in PC Emulation
Buy on eBay Promise Ultra100 controller and disable the IDE on the board and you will have no issues and support for bigger HDD. Also promise SATA controller works on old systems. http://www.ebay.com/itm/Promise-Ultra100-TX2-DUAL-IDE-PCI-Controller-Card-/261178408600?pt=US_Internal_Port_Expansion_ …

Re: Sound cards - from best to worst

I will little bit contribute with my sound experience :-) I am a gamer, so I'm using the HW for good functionality and pleasure. My old machines are connected to Yamaha Z11 receiver with High-End Speakers, so when you play games you really hear the noise. Over the years I found few very good sound- …

Re: need some help with MX300 sound card

in PC Emulation
Yep, I had same problem. And the problem for me was the original MX300 driver. So I first went to Safe mode and remove the original drivers. Clean the registries with NU and CCLeaner for windows 98. And i found good drivers (Vortex 2) on this site - http://members.optusnet.com.au/kirben/drivers.html …

Re: SB AWE32 CT2760 DMA Problem

in PC Emulation
I'm using for all SB settings A220 I5 D1 H5 P300 E620 T6 or you meant the camera what took the picture? I disabled the RAM expansion. I cannot fit the card into my LOW profile box with second RAM 😀

Re: SB AWE32 CT2760 DMA Problem

in PC Emulation
I did test SBCONFIG.EXE with no luck. But what I want to write is that I found on YouTube few videos how to fix fried motherboard or video cards with interesting method - Bake them in the oven ;-) I know that sounds crazy, but I had here one old SB16 PNP that was fried for a while and I was keeping …

Re: SB AWE32 CT2760 DMA Problem

in PC Emulation
Thanks guys for your help. My card is the original CT2760 not ver.3 (it is a long beauty :-) ) For the drivers I'm using original drivers for CT2760 from the TheMAN's SB16 and AWE Compilation CD - great compilation. I will try SBCONFIG.EXE. My motherboard is Lucky Star LS-P54CE with Pentium 166MMX …

SB AWE32 CT2760 DMA Problem

in PC Emulation
Hi Guys, I get CT2760 from Ebay. But I cannot get the card working. I'm getting error message : 1010: Invalid "/BLASTER=D:x" argument. I tried to change the DMA from 1 to 0 or 3 with same issue. Diagnose will check the base, IRQ, MPU, but it will not pass the low DMA setting. I also tried to boot …

Page 5 of 5