First post, by Snover

User metadata
Rank l33t++

okay. here's the deal. (you should be able to figure out what all the data for the plugins are by following along in the plugin config window -- checkboxes are mentioned if checked, otherwise not 😀)

core: ePSXe 1.5.2

gpu: Pete's OpenGL Driver 1.70 (Pete's Direct3D Driver performs similarly, with better filtered FMV but with bad aspect ratio)
resolution- 640x480x32, keep psx aspect ratio
textures- 8888, 6, 64MB
framerate- use fps limit, use frame skipping, auto-detect fps/frame skipping limit
compatibility- 3, 2, 3, alpha multipass, mask bit
misc- unfiltered framebuffer updates, force 15 bit framebuffer updates, colour dithering, special game fixes- 0x1202 (that's bitwise, btw)

spu: Eternal SPU Plugin 1.30 (Eternal SPU Plugin Lite 1.30 performs similarily)
buffer- 16
audio out method- thread
special game fix- update before accessing register
misc- (none)

cdr: Pete's CDR ASPI/IOCTL Driver 1.10 (ePSXe CDR WNT/W2K core 1.5.2 performs similarily)
interface- W2K/XP
drive- [2:0:0] (E)
read mode- BE_2
caching mode- async
misc- try to limit speed 2X (tried both on and off)
error handling- try 5 times on read error (tried both on and off)
subchannels- don't read

bios: SCPH1001

netplay: (none)

gamepad 1:
rumble- type DirectX, Big Motor Constant, Small Motor Constant (mode sine causes crash to desktop, type Burutter causes no rumble)

In non-FMV sequences, and interactive stuff, the rumble works fine, there are no slow downs or studders or anything. HOWEVER, when in FMV sequence, the movie is very choppy WHEN THE RUMBLE IS ON (if part of the movie does not have rumble, it runs fine, as do movies that have no rumble at all). The controller I'm using is a PS->PC controller converter, identifying itself as "881 USB Vibration Feedback Game Controller" (it's a cheap piece of crap from China, I don't think that it is the problem, however), connected to ye generale MadCatz PSX controller (in translucent blue, oooh!)).

Any ideas on how to fix this, short of buying a new CPU (something I would not be very excited to do, the last time I removed my heatsink I practically broke my hand it's on so fucking tight)?

Uhh, uhh, uhh, the game is Final Fantasy IX, I don't think I have any other PSX games that support the rumble (at least, not in FMV sequences).

Yes, it’s my fault.

Reply 1 of 3, by Snover

User metadata
Rank l33t++

Well, no thanks to anyone here *cough,ahhem* 😉 I've managed to solve the problem.

Set the SPU to use SPUasync Wait output mode, turn off FPS Limit and Frame Skipping options in the GPU plugin and set framerate to 60, and voila! Problem solved.

Yes, it’s my fault.