VOGONS


First post, by 2Mourty

User metadata
Rank Member
Rank
Member

I haven't posted anything in a few years.... life happens right 😊 But I have been lurking for the last few months and was inspired over Labor Day Weekend by some of the postings comparing the strengths and weaknessess of Tualitin machines and P4 machines for a Win98 gaming rig.

Notice I did not call this the Ultimate Win98 Gaming Machine. One could build a win98 machine with a core 2 duo processor and ddr2 ram etc. etc. etc. What I have thrown together though still seems in my mind completely ridiculous, but awesomely fun overkill for Win98.

I had some of these parts laying around the house for a few years and some of them were generously donated to me by QBiN a few years ago. I am happy to finally have them used in a project that has turned out to be a lot of fun for me.

For those who don't want to read my lengthy ramblings here is a rundown of the specs:

MSI 865PE Motherboard (socket 478)
Northwood 3.4 GHZ CPU
1 GB Corsair Memory (1 stick)
ATI x850 PRO AGP Video Card
60GB Quantum Fireball AT Plus IDE
Diamond Monster Sound mx300 with a DB60XG daughter board

The case is a slate grey Antec design from around 2003, with a window in the side:

21448086072_ae58e25687_b.jpg

21459033595_b94c64c9d3_b.jpg

21432831886_a758b14224_b.jpg

I love this case. It reminds me of one I got in 2002, except mine did not have the window on it. I've got 4 fans running in it right now, so plenty of air is moving for the hardware that is used.

The motherboard is an MSI 865PE Neo2. I had one of theses back in the day when I built my 1st computer (came a bit late to the scene) It was wonderfully stable before my power supply died and took the motherboard with it. Red PCB and the north bridge fan has blinking lights on it. 😲 This motherboard was one of the wonderful donations that QBiN gave me.

21432828306_f4da19181f_b.jpg

The video card is an ATI x850 Pro. The last win98 drivers that ATI released (Catalyst 6.2) has support for this card. It has 12 pixel pipelines, it's clocked at 500mhz and has 256 mb of ddr3 memory. The only better win98 card I can think of is a Nividi 6800 Ultra, but those are going for ridiculous prices on ebay at the moment. Plus this card is good enough for anything I will run on this machine.

21432830766_155345bf28.jpg

Win98 is installed on a 60GB Quantum Fireball AT Plus IDE drive. I know there are faster IDE drives but I love the fact that I'm using this extremely heavy but reliable drive in this build. Plus with the unofficial sp3 for Win98 the drive has been a lot more agile.

21459037115_0931e9bea4.jpg

The sound card is a Diamond Monster Sound mx300 with a DB60XG daughter board attached. Great a3d support and dos sound blaster compatibility (if I can get it working. More on that later)

21459035685_d4ec4ae90c_b.jpg

21432829186_14d0777acb_b.jpg

Windows 98 is up and running. I am using 1GB of ram in the machine at the moment. I have installed the unofficial Win98 SE SP 3.32 and along with that installed the updated USB stack that is optional. USB 2.0 functions wonderfully (that was a hassle) and Win98 is having no problem running flash drives or portable hard drives.

21467618591_0c9c5988c6.jpg

21271009830_47e73cd43d.jpg

21271219948_31bdbf6d2e.jpg

I ran 3dmark 2001 for kicks and giggles. The score was 18,345. I have also installed Neverwinter Nights. It is running far better than on my more modern laptop or extremely modern gaming pc. Really smooth frame rates hovering around 60 fps and the sound with a3d 2.0 is phenomenal, much better than I expected. I also adore this game, so it is nice to see it running so well again.

21271222968_192f6b465b.jpg

Only issue hardware wise I am having at the moment is that I can't get the midi daughter board, dos sound blaster Pro emulation, or the joystick port working on the Diamond Monster MX300. Windows tells me that it is installed on a secondary PCI bus so the above won't work. What does that mean and can I fix it? I have tried other PCI slots of course.

21459039095_e7ac9ec7f8.jpg

Also I forgot to mention that the CPU is a 3.4 GHZ north wood P4. It is running extremely cool. It came with the motherboard QBiN donated.

I'm going to install Diablo 2, CyberMage: Darklight Awakening (if I can get DOS sound working), DS9 the fallen, and of course System Shock 2 (the a3d sound should be wonderful)

I might also throw in my Voodoo 5500 PCI this weekend and try some 3DFX enabled games.

Hopefully the photos show up when I post this. I haven't tried embedding photos from a photo storage site before.

I plan on installing WinXP on a small SSD in this machine so I can install GOG games on that drive and copy them over to the Win98 hard drive. (I installed NTFS drivers in Win98.

Now that I am up and running on old hardware again I want to build two more retro rigs before the end of the year.
1. An "ultimate" 486 that will have a cyrix 5x86 120 mhz cpu, Radeon 128 Pro video card, and original Soundblaster Pro.
2. A dual Pentium Pro machine with the pentium 2 overdrive cpus installed. (Some of QBiN donated parts will be in the 2nd machine)

Thank you for taking a look! 😀

Last edited by 2Mourty on 2015-09-18, 15:41. Edited 4 times in total.

Reply 1 of 12, by PhilsComputerLab

User metadata
Rank Hardware Mod
Rank
Hardware Mod

Did you get a PCI related error message when installing the Vortex 2 drivers?

If so, check the Vogons driver archive and grab the INF tweaks. You want to apply the INF file that skips PCI detection.

YouTube, Facebook, Website

Reply 2 of 12, by 2Mourty

User metadata
Rank Member
Rank
Member

Thanks for the heads up Phil, I will try that when I get home. I am at work now for the next 9 hours. You seem to be a champion for theses p4 boxes and one of your posts is what got me thinking.

Also I posted the links for the pictures using the "Img" button in the post writing screen. the images however don't seem to be showing up when I load the page. Anybody know what I might have done wrong?

Reply 3 of 12, by Stiletto

User metadata
Rank l33t
Rank
l33t
2Mourty wrote:

Also I posted the links for the pictures using the "Img" button in the post writing screen. the images however don't seem to be showing up when I load the page. Anybody know what I might have done wrong?

You used Flickr, 🤣. But in all seriousness, you "shared" when you should be "embedding" using "BBCode". Sharing is to give people links to take you to Flickr to the photo's View page, ergo... it's not a photo link that will embed.

Finding the embed code is no longer as intuitive as it was on Flickr, which has seen several redesigns over the years. I just tried logging into my old 2011 account to give this a shot. It took me a while to refresh myself to all the changes. So here is what you do:
1. Go to your photostream.
2. Click on the photo you want to embed in a post. This takes you to the "View" page.
3. In the bottom righthand corner, click the icon that looks like a Right arrow for "Sharing"
4. Your options are Share, Embed, Email, BBCode. Select "BBCode".
5. Select your size, preferably one smaller than original. Usually I use Large or Medium on other services. On Flickr, Large is selected by default, I think.
6. Paste BBCode into your post on VOGONS directly.
6a. If you want, delete the [url] tags and extra text that Flickr adds before posting to make it look "clean", ending with just the photo URL surrounded by [img] tags.

If you'd rather not embed the photos... THEN you can use the photo links you created originally using Share. But those are URLs, not links to "Img"s, so don't use the Img BBCode tag when posting.

... As for the actual Embed feature (and not the BBCode)... HTML embed is not supported on VOGONS (ergo no embedded YouTube, either). This is by admin preference.

Honestly, sites like imgur are better for sharing on forums, in my experience. 😉

"I see a little silhouette-o of a man, Scaramouche, Scaramouche, will you
do the Fandango!" - Queen

Stiletto

Reply 4 of 12, by 2Mourty

User metadata
Rank Member
Rank
Member

Wow, thank you for the quick response Stiletto. I will look at your instructions in more detail when I get home. Tried to fix during lunch break. Used a flickr app to get a different url for each photo and now they are showing up. Would anybody confirm that for me? Again thank you for the quick reponses and help.

Reply 5 of 12, by Skyscraper

User metadata
Rank l33t
Rank
l33t

I can see the pictures now, I could not see them before so the issue is fixed.

Nice system!

Main PC: Dual Xeon X5690@4.6ghz, Evga - SR-2, 48gb memory, Intel X25-M g2 SSD and a Nvidia GTX 980 ti.
Retro PC #3: K6-2 450@500mhz, PC-Chips m577, 256mb sdram, AWE64 and a Voodoo Banshee.

Reply 6 of 12, by Stiletto

User metadata
Rank l33t
Rank
l33t
2Mourty wrote:

Wow, thank you for the quick response Stiletto. I will look at your instructions in more detail when I get home. Tried to fix during lunch break. Used a flickr app to get a different url for each photo and now they are showing up. Would anybody confirm that for me? Again thank you for the quick reponses and help.

Working fine here dude. 😀 Using the URL is good but it's possible you didn't select the size you truly wanted. I don't know anything about the app.

Also: embedding photos as attachments to posts also works again, thanks to Qbix as of early this year (IIRC). It was broken for a few years after we switched to vogons.org. So you can also always host them here too.

"I see a little silhouette-o of a man, Scaramouche, Scaramouche, will you
do the Fandango!" - Queen

Stiletto

Reply 7 of 12, by sprcorreia

User metadata
Rank Oldbie
Rank
Oldbie

Nice case. I had one like that. Antec Plus View 1000 AMG. Built like a tank. I could sit on it! Nowadays for it's price range all we get is a bunch of crap.

Reply 8 of 12, by foey

User metadata
Rank Member
Rank
Member

I used to have the same case in 2004 with my AMD Barton setup. Great build quality.

Nice build - bet it flys! 😀

Cyrix Instead Build, 6x86 166+ | 32mb SD | 4mb S3 Virge DX | Creative AWE64 | Win95
ATC-S PIII Tualatin Win9x Build :- ATC-S PIII Coppermine Win9x Build Log [WIP] **Photo Heavy**

Reply 9 of 12, by BSA Starfire

User metadata
Rank Oldbie
Rank
Oldbie

I run a 478 board with SiS chipset under 9x, it makes a good combo on the whole, the AGP is 3.3volt compliant so it runs the correct era video cards like Voodoo, S3 etc. Shame it has no ISA, if it did it would be perfect!. Mine has 2.53Ghz northwood, 512Mb RAM and is current sporting the mighty Matrox G100 Productiva!!! 🤣

286 20MHz,1MB RAM,Trident 8900B 1MB, Conner CFA-170A.SB 1350B
386SX 33MHz,ULSI 387,4MB Ram,OAK OTI077 1MB. Seagate ST1144A, MS WSS audio
Amstrad PC 9486i, DX/2 66, 16 MB RAM, Cirrus SVGA,Win 95,SB 16
Cyrix MII 333,128MB,SiS 6326 H0 rev,ESS 1869,Win ME

Reply 10 of 12, by PcBytes

User metadata
Rank Oldbie
Rank
Oldbie
BSA Starfire wrote:

I run a 478 board with SiS chipset under 9x, it makes a good combo on the whole, the AGP is 3.3volt compliant so it runs the correct era video cards like Voodoo, S3 etc. Shame it has no ISA, if it did it would be perfect!. Mine has 2.53Ghz northwood, 512Mb RAM and is current sporting the mighty Matrox G100 Productiva!!! 🤣

I happen to have a Pentium 4 laptop that runs on the SiS 645DX chipset - a Fujitsu-Siemens Amilo D7820. Has a Radeon Mobility 9000 IGP tho. 😀

Main PC: i5 3470, GB B75M-D3H, 16GB RAM, 2x1TB
98SE : P3 650, Soyo SY-6BA+IV, 384MB RAM, 80GB
Milennium : P2 266, Zida LX-98AT, 256MB RAM, 10GB+20GB
2k: Duron 750, Totem TM-S730LMR, 256MB RAM, 40GB

Reply 11 of 12, by 2Mourty

User metadata
Rank Member
Rank
Member
sprcorreia wrote:

Nice case. I had one like that. Antec Plus View 1000 AMG. Built like a tank. I could sit on it! Nowadays for it's price range all we get is a bunch of crap.

I agree entirely. Downside is that the case ways a ton, but man it is a solid case. I can sit on it and I way 280 pounds.

BSA Starfire wrote:

I run a 478 board with SiS chipset under 9x, it makes a good combo on the whole, the AGP is 3.3volt compliant so it runs the correct era video cards like Voodoo, S3 etc. Shame it has no ISA, if it did it would be perfect!. Mine has 2.53Ghz northwood, 512Mb RAM and is current sporting the mighty Matrox G100 Productiva!!! 🤣

That is actually pretty cool that you have a p4 motherboard that runs 3.3 volt cards. I know that mine will not. Now if we could only find a P4 motherbard that runs the 865 or 875 chipset that also has an isa slot and does not cost 300 dollars on ebay. 😢

GOOD NEWS, I took phils advice and reinstalled my aureal drivers with the ini tweaks he referred and everything on the sound card works!!

21504234402_1a0d61d94b_b.jpg

I love having the midi from my DB60XG working wonderfully on a computer this fast!! Thank you PHIL!!

Reply 12 of 12, by PhilsComputerLab

User metadata
Rank Hardware Mod
Rank
Hardware Mod

Nice 😀

I'm a big fan of the Vortex 2. It's a great card for A3D Windows games, late era DOS games, and of course, PCI only systems.

I'm waiting for another P4 motherboard to arrive. SIS chipset with universal AGP interface.

YouTube, Facebook, Website