First post, by TeeJaysjte

User metadata
Rank Newbie

I'm apologizing up front since becoming a grandmother and haven't been able to keep up with all the PC and Windows changes. The last time I had any issues was 5 years ago or more and it didn't seem as complex as it is now. Too many choices I guess and places to look for assistance. I did the best I could with what I could find, I'm just not sure where to look or what to look for items that aren't listed here. This is the information I know:

* Dual Core Intel(R) Pentium(R) CPU G2030T @ 2.60 GHz
* RAM 4.00 GB, I'm unsure where to find what type of RAM it is
* Intel(R) HD Graphics
* RealTek High Definition Audio
* Windows 8.1 64-bit
* Tomb Raider 1

* I just purchased Steam TR 1 on August 10, 2015 and every time I tried to use it, I get to the title menu and go to start a new game, or Lara's home and it crashes giving me the message “DOSBox DOS emulator has stopped working. A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.”
* I looked for answers on FAQ on Steam and one answer to this issue was to 'verify integrity' in Steam for TR. It took me quite a while to find it, it worked except it said 1 file wasn't verified. From what I read having 1 file not verified is normal and I wasn't suppose to worry. I later tried to go back and check it again, however, I couldn't relocate it. 😊
* I went on Stella's page to see if I could find a solution and saw link for GOG TR 1,2 & 3 which I also purchased on the same day. I've only tried using TR 1 so far and it crashes and gives me the same message as Steam did, that the DOSBox DOS emulator stopped working.
* Then I remembered about Glidos. I had it saved on an external drive from my previous PC and copied it over to my current PC. I tried using Glidos with both GOG and Steam, I tried switching from OpenGL to Direct3D, and switching from Audio pack to Control CD but I get the same messages for Steam “wrong version, see installation instructions”. GOG gives me the message of “parameter is incorrect”.
* I downloaded Glidos again to make sure I had all current updates and tried using my original CD with Glidos, as well as trying GOG and Steam again. Using my CD and Steam, varying video and audio options on Glidos, continued to give me the message about 'wrong version, see instructions' and GOG gave me the same message as before, 'parameter is incorrect.
I don't know where to look or what to try to make any of my 3 options work. I don't know why DOSBox keeps crashing and have no idea where to look to find an answer that I can understand and do something with. The few answers that may have helped me, I couldn't figure out where or what it was they were talking about. 😊
Please help me. 😕 😢