Redguard and glide wrappers, not opening

General information and assistance with OpenGLide.

Redguard and glide wrappers, not opening

Postby redguard84 » 2005-8-24 @ 04:46

Game: Redguard
Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.050301-1519)

Processor: AMD Athlon(tm) 64 Processor 3200+, MMX, 3DNow, ~2.0GHz
Memory: 1024MB DDR RAM
Chipset: nForce4

DirectX Version: DirectX 9.0c (4.09.0000.0904)

Video Card name: RADEON X800 Series
Display Memory: 256.0 MB

Sound: Envy24 Family Audio (WDM)

Ok, my problem is with getting any other glide wrapper besides GlideOS to work at all. I really don't think so many glide wrappers would be around if they all didn't work, so I know there is something wrong with my computer/I screwed something up.

Basically, if I place the glide wrapper's glide2x.dll in the game dir with the exe and open the config program (if needed) and then try and run the game it simply closes instantly without really opening. I do know to click ignore on the warning message that pops up about direct access to whatever being tried. This probably pisses off the HAL kinda :) Anywho, if I try and run OpenGlide with VDMS working (right clicking on exe and clicking "run with VDMS") the game window will open and go to fullscreen but will just state "Fatal Error: unable to load dll. . ." or something very similar. I don't know what dll is trying to be loaded, though! Has anyone seen this problem before? Does it have anything to do with having tried every single glide wrapper I could find and making tons of registry entries that I tried to delete but maybe didn't find them all? Anyway, OpenGlide writes the OpenGLid.txt file so I am guessing it's at least trying. Perhaps OpenGlide doesn't even support redguard?

Anyways, any help would be great, and if I missed some important piece of information I'll try and post it asap.

I'm very new to glide wrappers, but even after a week of trying everything I can personally think of I'm stuck.
Posts: 1
Joined: 2005-8-23 @ 08:08

Re: Redguard and glide wrappers, not opening

Postby DosFreak » 2005-8-24 @ 04:59

Only DGVoodoo and GliDos are compatile with RedGuard. You could probably switch GLiDos's OpenGlide with another Glide but I wouldn't recommend it and you wouldn't get any support by using it.
User avatar
Posts: 10133
Joined: 2002-6-30 @ 16:35
Location: Your Head

Return to OpenGLide General

Who is online

Users browsing this forum: No registered users and 1 guest