VOGONS


First post, by Amdahl

User metadata
Rank Newbie
Rank
Newbie

If at first you don't succeed, push every button combination until you do. At this time, the manual can be found at ftp://ftp.roland.co.uk/productsupport/MT-100/ … 1_MT-100_OM.pdf

Roland MT-100 button combos that are somewhat useful:

Stop + BEAT/MEAS = Set THRU On/Off w/turn dial, then Execute. (Play MIDI IN, hooray!) You can use FWD/BWD to select other options as well. You can record this change to the saved settings(used during power-on) by holding the REC button while you press Execute.

Stop + Delete, then Execute = All Clear

Sound Control + Delete, then Execute = All Reset

Sound Control + Sound, then BWD or FWD, then Dial, then Execute = select patches for each instrument.

Sound Control + Volume, then BWD or FWD, then Dial, then Execute = select volume for each instrument.

Sound Control + Play, (Use the wheel to select a specific song) then Play = Plays a demo. (Stop or Play then work to stop or continue.)

I got the All Clear and All Reset from elsewhere on the web.

On USB MIDI adapters: I tried EMU Xmidi 1x1 USB MIDI interface w/MT-100 in WinXP with latest EMU drivers, and with only the Microsoft default drivers and SysEx did not seem to work. All music played with incorrect sounds.

I tried M-Audio USB Midisport Uno MIDI interface w/MT-32+MT-100 in WinXP and OS X. It worked fine with the default Microsoft drivers and in OSX. With the latest M-Audio Windows drivers installed, I got blue screens. If you know you don't need the M-Audio drivers, this seems to be a suitable device, although Amazon reviewers have noted a number of compatibility issues with other MIDI hardware.

Last edited by Amdahl on 2010-03-22, 23:56. Edited 2 times in total.

Reply 1 of 5, by HunterZ

User metadata
Rank l33t++
Rank
l33t++

A word of warning on the Uno: There are actually two versions of it - one that is plug-n-play and one that is not.

Unfortunately I ended up with the older, non-pnp version. It works fine on my Windows XP machines, but not with my Win7 x64 machine because M-audio has not released a driver for that OS.

I recently picked up an E-mu Xmidi Tab from Creative/Amazon and my MT-32 and SC-88 are working fine with Win7 x64 (tested some .MID files in Windows Media Player and some old Cakewalk projects with Music Creator).

I won't be buying M-Audio products ever again, as they've been dragging their feet on Vista/Win7 x64 drivers for their MIDI interfaces since before Vista was released!

Reply 4 of 5, by skate323k137

User metadata
Rank Newbie
Rank
Newbie

"Stop + BEAT/MEAS = Set THRU On/Off w/turn dial, then Execute. (Play MIDI IN, hooray!) "

This worked great for me. All I had to do was set THRU ON from OFF, and now my mt-100 works great. Got it for 50 bucks "broken" because it "would not respond to midi"

Celebration time!

Also, does the mt-100 have a battery like the sc-55 that I should change out? I opened it and look a quick look, didn't see one. Perhaps they expect you to use the QD (quick disk).

Reply 5 of 5, by ShaiWa

User metadata
Rank Newbie
Rank
Newbie
skate323k137 wrote on 2018-08-01, 15:22:
"Stop + BEAT/MEAS = Set THRU On/Off w/turn dial, then Execute. (Play MIDI IN, hooray!) " […]
Show full quote

"Stop + BEAT/MEAS = Set THRU On/Off w/turn dial, then Execute. (Play MIDI IN, hooray!) "

This worked great for me. All I had to do was set THRU ON from OFF, and now my mt-100 works great. Got it for 50 bucks "broken" because it "would not respond to midi"

Celebration time!

Also, does the mt-100 have a battery like the sc-55 that I should change out? I opened it and look a quick look, didn't see one. Perhaps they expect you to use the QD (quick disk).

Did you ever figure out to get this default to ON?
Got my second one today also claimed to be broken of the same reason, Setting THRU to ON fixed the problemen but after powering off the unit the THRU option is OFF again.
On my first unit this is the oposite, it is default ON. Even after setting it to OFF an power cycle the unit.
Both units are V4.00 so i'm a bit confused about this 🙁

[Edit] Found the answer on page 49 of the owner manual, Stop+Beat -> Set Thru to ON with Dial -> Hold REC and then Execute. Now its saved even after reset 😀 Hope this will help someone with the same problem.