VOGONS


First post, by Two-oh-five

User metadata
Rank Newbie
Rank
Newbie

Hello all, I really need some help.

I've been using the Munt MT-32 Emulator for Touhou games for a few months now. Unfortunately, it's stopped working, and I have no idea why.
When I open it and select "Test MIDI Driver" I immediately get an error saying "PCM ROM file cannot be opened." I've tried uninstalling and reinstalling the program, but that hasn't done anything.
Could there be something wrong with the ROM files I'm using? I've been using them for quite some time now with absolutely no issues.
I have no clue what to do, any help would be appreciated.

Thanks a ton!

Reply 1 of 5, by Two-oh-five

User metadata
Rank Newbie
Rank
Newbie
Two-oh-five wrote on 2021-01-13, 18:54:
Hello all, I really need some help. […]
Show full quote

Hello all, I really need some help.

I've been using the Munt MT-32 Emulator for Touhou games for a few months now. Unfortunately, it's stopped working, and I have no idea why.
When I open it and select "Test MIDI Driver" I immediately get an error saying "PCM ROM file cannot be opened." I've tried uninstalling and reinstalling the program, but that hasn't done anything.
Could there be something wrong with the ROM files I'm using? I've been using them for quite some time now with absolutely no issues.
I have no clue what to do, any help would be appreciated.

Thanks a ton!

Well, I have some good news. I did a complete reset on my computer, and Munt started working again for the most part.
Unfortunately, the software that I use to select Munt as my MIDI device, CoolSoft MIDIMapper, will no longer have Munt as a selectable option in the drop down menu after I restart my computer.. I've found that uninstalling Munt and reinstalling it again will let me select it again, otherwise the only option is Microsoft GS Wavetable Synth.

Attachments

  • Screenshot (16).png
    Filename
    Screenshot (16).png
    File size
    11.4 KiB
    Views
    422 views
    File comment
    This is after I've uninstalled and reinstalled Munt, it's an option that I can select again.
    File license
    Fair use/fair dealing exception
  • Screenshot (14).png
    Filename
    Screenshot (14).png
    File size
    9.96 KiB
    Views
    422 views
    File comment
    This is after I've restarted my PC, Munt is not an option I can select.
    File license
    Fair use/fair dealing exception

Reply 2 of 5, by Kaminari

User metadata
Rank Oldbie
Rank
Oldbie

The problem is not in CoolSoft. It looks like you're experiencing the Win10 issue discussed in those topics:

Munt issue with Windows 10
Windows 10 stops detecting Munt.

Install the latest Munt 2.4.0 version before trying anything else.

Ryzen 2600X 4.0 GHz | Vega 56 8 GB | DDR4 16 GB | Win7-64 Ultimate | Win10-64 Pro

Reply 3 of 5, by sergm

User metadata
Rank Oldbie
Rank
Oldbie
Two-oh-five wrote on 2021-01-22, 17:34:

I did a complete reset on my computer

Well, I realise that actually munt should be completely gone after such procedure... Otherwise it wasn't "a complete reset", just some sort of OS reinstall without wiping data.

Note, after reinstalling windows anew (without migration of apps / user data), none of munt components should persist, since the contents of "Program Files" is replaced with the distro image.

Reply 4 of 5, by Two-oh-five

User metadata
Rank Newbie
Rank
Newbie
sergm wrote on 2021-01-23, 10:55:
Two-oh-five wrote on 2021-01-22, 17:34:

I did a complete reset on my computer

Well, I realise that actually munt should be completely gone after such procedure... Otherwise it wasn't "a complete reset", just some sort of OS reinstall without wiping data.

Note, after reinstalling windows anew (without migration of apps / user data), none of munt components should persist, since the contents of "Program Files" is replaced with the distro image.

Munt was uninstalled after the reset, and I reinstalled it. Sorry for the confusion.

Last edited by Two-oh-five on 2021-02-14, 04:03. Edited 1 time in total.

Reply 5 of 5, by Two-oh-five

User metadata
Rank Newbie
Rank
Newbie
Kaminari wrote on 2021-01-22, 22:46:
The problem is not in CoolSoft. It looks like you're experiencing the Win10 issue discussed in those topics: […]
Show full quote

The problem is not in CoolSoft. It looks like you're experiencing the Win10 issue discussed in those topics:

Munt issue with Windows 10
Windows 10 stops detecting Munt.

Install the latest Munt 2.4.0 version before trying anything else.

I installed 2.4.0, (I wasn't aware of the new version) and I'm not experiencing any issues! Thanks so much!