VOGONS

Common searches


First post, by Budee

User metadata
Rank Newbie
Rank
Newbie

I connected to a friend's server, but when I tried to host a game for another friend, he could not join me. I have a linksys router which I have opened up port 213. I used to use dosbox 2 years ago and hosted without problems. Now i can't seem to get past my router. On my own computer I can successfully connect to my local IP, but not to my public IP. I have downloaded and installed the latest version of dosbox.

with the command ipxnet startserver things seems fine. I can open up a second dosbox session and join my ip assigned from my router, but not my public IP.

I'm using zone alarm and immediately the program asked for and received permission to allow dosbox to access the net. I'm stuck and would appreciate help.

Reply 3 of 9, by DosFreak

User metadata
Rank l33t++
Rank
l33t++

www.grc.com and then ShieldsUP!

DOSBox Compilation Guides
DosBox Feature Request Thread
PC Game Compatibility List
How To Ask Questions The Smart Way
Running DRM games offline

Reply 4 of 9, by Budee

User metadata
Rank Newbie
Rank
Newbie

The port is not open. I can't figure out why. I allowed zone alarm to let it pass. But i shut it down. and the port is still closed. I've opened ports all the time in the past for games or other applications like teamspeak, which work fine. But now the port is showing its closed. What could cause this? I have already shut off my firewall program.

Reply 6 of 9, by DosFreak

User metadata
Rank l33t++
Rank
l33t++

The XP firewall isn't enabled as well is it?

DOSBox Compilation Guides
DosBox Feature Request Thread
PC Game Compatibility List
How To Ask Questions The Smart Way
Running DRM games offline

Reply 7 of 9, by Budee

User metadata
Rank Newbie
Rank
Newbie

I just completely shut off ZA. its not running atm. But I did open up the program tab and noted that dosbox was given permission to access the net. But just to be able to exclude ZA, I turned the service off completely. As to the other question, windows firewall is not running. I went to the control panel and doubled checked. The service is not running.

Reply 8 of 9, by ADDiCT

User metadata
Rank Oldbie
Rank
Oldbie

If there's no application listening on the port, the port could appear "stealthy" for a scan from the outside, depending on how your router works, and how it's configured. Remember you'll have to open _and_ forward the port to the correct IP address in your LAN.

Reply 9 of 9, by icemann

User metadata
Rank Member
Rank
Member

Zone Alarm has a nasty habit of keeping its firewall active when you switch it off as well.

I worked in tech support for a ISP here for 12 months, and regulary had customers calling in with issues caused by ZA.

Two stones, two crosses, the rest is just icing. - 7th Guest