Common searches

First post, by Paradox

User metadata
Rank Newbie

I recently purchased a Logitech Extreme 3D Pro joystick. It works fine in windows and with windows games. However, when I tried to use it in DosBox, I encountered a problem. The only Dos games I have that need a joystick are the Crusaders and the first privateer. I tried useing the joystick in no remorse but when I tried to calibrate it the x y cordinates just flashed around, it understood my first two buttons but I couldn't actually calabrate it. In game the silencer just spun in circles I could slow him down by moving the joystick the other way but not stop him. In regret there is no calibration but the joystick did the same thing. I have yet to try privateer but that will be next.

Reply 2 of 2, by Qbix

User metadata
Rank DOSBox Author
DOSBox Author

don't have it hanging on your system 😀

Or look at the sdl enviroment variables to see if you can disable sdl from detecting them.

Water flows down the stream
How to ask questions the smart way!