VOGONS


First post, by milesaway1980

User metadata
Rank Newbie
Rank
Newbie

Hello, this is my first post here. I tried searching but came up empty handed.
Does anyone know why none of the function keys in this game work? F1 - F12 all have an in game function but none of them work. I tried pressing CTRL + F1 and assigning them to something else, but either I'm not entirely sure how that feature works, or it didn't do anything.
My brother tried this game on his computer too and the game worked great, but the function keys didn't work on his either.

Anyone have any ideas on how to fix this?

Again, this is ALL the function keys.

Thanks for the help!

Reply 1 of 6, by DosFreak

User metadata
Rank l33t++
Rank
l33t++

Do you have an F-Lock key on your keyboard?

DOSBox Compilation Guides
DosBox Feature Request Thread
PC Game Compatibility List
How To Ask Questions The Smart Way
Running DRM games offline

Reply 5 of 6, by icemann

User metadata
Rank Member
Rank
Member

Thats one game I really need to go back and play. Excellent, excellent game. The expansions improved it by a fair bit also. Especially the Mercenaries expansion.

Two stones, two crosses, the rest is just icing. - 7th Guest