VOGONS


First post, by Don Meu

User metadata
Rank Newbie
Rank
Newbie

any suggestions??

Last edited by Don Meu on 2013-10-16, 20:14. Edited 2 times in total.

Home of the Good Old Games
www.gog.com/

Reply 1 of 2, by Xelasarg

User metadata
Rank Member
Rank
Member

Depending on your hardware and settings, cycles are probably set too high. Have you tried cyles=max instead of a fixed value?

"What's a paladin?!"

Reply 2 of 2, by Don Meu

User metadata
Rank Newbie
Rank
Newbie

hi, with cycles=max DosBox even crashes at start!
now with these settings the music is ok at the main menu!, but the game crashes casually during training missions....

[sdl]
DOSBox.

fullscreen=true
fulldouble=false
fullresolution=desktop
windowresolution=original
output=Overlay
autolock=true
sensitivity=100
waitonerror=true
priority=higher,normal
mapperfile=mapper.txt
usescancodes=true

[dosbox]

language=
machine=svga_s3
captures=capture
memsize=16

[render]

frameskip=0
aspect=false
scaler=none

[cpu]

core=auto
cputype=auto
cycles=5000
cycleup=1000
cycledown=1000

[mixer]

nosound=false
rate=22050
blocksize=2048
prebuffer=80

[midi]

mpu401=intelligent
mididevice=default
midiconfig=

[sblaster]

sbtype=sb16
sbbase=220
irq=5
dma=1
hdma=5
sbmixer=true
oplmode=auto
oplemu=default
oplrate=22050

[gus]

gus=false
gusrate=22050
gusbase=240
gusirq=5
gusdma=3
ultradir=C:\ULTRASND

[speaker]

pcspeaker=true
pcrate=22050
tandy=auto
tandyrate=22050
disney=true

[joystick]

joysticktype=auto
timed=false
autofire=false
swap34=false
buttonwrap=true

[serial]

serial1=dummy
serial2=dummy
serial3=disabled
serial4=disabled

[dos]

xms=true
ems=true
umb=true
keyboardlayout=none

Home of the Good Old Games
www.gog.com/