Martian Memorandum video lockup

Topic actions

  • This topic is locked. You cannot reply or edit posts.

First post, by Guest

User metadata

The game plays fine until it reaches the scene of the girl being abducted... As soon as the man opens the window, the game freezes, similar to when it locks when playing voices. However, I have tried fiddling with the sound settings, even shutting the sound off entirely, and it still locks up. Anyone else have this problem? Or a solution? Thanks!

Reply 1 of 3, by zikas

User metadata

I had the same problem using v. 0.60 (I haven´t tested it with 0.61). By the way, exactly the same happens with other games as well -Darkseed for example. The only solution I could find was to play the rest of M.M. without DosBox. It works fine with XP (including sound) and it´s much faster. I finished it without much difficulty (a very good game). Unfortunately, I couldn´t do that with Darkseed, since it doesn´t work without an emulator.

Reply 3 of 3, by Wintermute

User metadata
Rank Member

Please do not hijack other threads for your purpose. The topic discussed here has really nothing to do with your problem in Darkseed.
Besides this thread is already three (!) years old (like some other threads you revived in the last time) and the problem mentioned here probably already solved.