First post, by Splinter

User metadata
Rank Member

I've had my original BOWEP floppy disk as long as I can remember and have installed the pack on numerous old machines running Win98 in the past, but never on Win 3.1 in DOSBox, so having got 3.11 up and running I later managed to mount my USB floppy drive but at the BOWEP set up stage I kept getting install errors.
I then mounted a a floppy image which came up with a similar error which as far as I can recall was vbrun.dll. I then copied the contents of the floppy to a new directory, hit setup and that didn't work either.
In the end I cheated by installing the pack on another machine running XP, then copied the newly created BOWEP directory to my DOSBox Win 3.11 setup and ran Chips from there. Worked like a charm.
I don't know why, but the pack will not run correctly if not installed directly from a floppy drive, even though I had tried, albeit through a mounted floppy drive.

Main rig Ryzen 2600X Strix RX580 32GB RAM
Secondary rig FX8350 GTX960 16GB RAM

Reply 1 of 2, by Stick

User metadata
Rank Newbie

I never tried to install directly from the floppy, or even mounting a folder as a floppy.
I just copied the files from the floppy to a folder within my mounted DOSBox folder (the same folder as the "Windows" folder).

However, the folder apparently must be named "disk1". When it was named something else, I would get the message
(Could not open the file named:'C:\DISK1\VBRUN100.DL_'.)

After renaming to "disk1", I opened File Manager, opened the DISK1 directory, and ran setup. Then it installed fine.