VOGONS


First post, by finrey

User metadata
Rank Newbie
Rank
Newbie

I'm pretty new to this dosbox program so i hope that you will patiently read my message.

My specs:
Win 10
6700K
16GB of DDR4
Nvidia 2080

I downloaded and used Dosbox 0.74-2. I can load the game and saves etc, but my problem is that gameplay is so slow. I mean movement is slow (if you try to walk smoothly it takes time for characters to actually move.
Other is sound. Sometimes you hear sounds in sync but sometimes (often) theres just somekind of a clatterin without any sense with delays. Game also has long loading times.
I just played to Mausoleum from graveyard so i am in the very beginning of the game.
Theres something i have to tweak but what?

Reply 1 of 3, by realnc

User metadata
Rank Member
Rank
Member

In the .conf file of dosbox, change the "core" option from "auto" to "normal" and "cycles" from "auto" to "6000" (or higher if it still runs too slow.)

core = normal
cputype = auto
cycles = 6000