VOGONS


Reply 18160 of 18762, by BetaC

User metadata
Rank Member
Rank
Member
kolderman wrote on 2021-02-11, 03:05:
BetaC wrote on 2021-02-11, 02:26:

Well, my SCSI2SD finally arrived, and I spent a good chunk of the day setting up the SD card to have a nice, usable install of Mac OS 7.5.image0.jpg
So, naturally, this means I used the Macintosh LC II to it's fullest extent.
image1.jpg

Oh I have a mac quadra that I want to do this to one day. Do you mind going into detail about what you had to do? I am curious as to how to get a bootable os onto the SD.

I used http://www.savagetaylor.com/2018/01/05/settin … csi2sd-adapter/. I will eventually move down to system 7.0.1 for the sake of speed, but it's a good place to start.

9zy51i-99.png
g32zpm-99.png
0zuv7q-6.png
5fh2yu-6.png

Reply 18162 of 18762, by bjwil1991

User metadata
Rank l33t
Rank
l33t

Is there a process for setting up a Raspberry Pi as a modem?

Discord: https://discord.gg/U5dJw7x
Systems from the Compaq Portable 1 to FX-6300
Twitch: https://twitch.tv/retropcuser

Reply 18163 of 18762, by duga3

User metadata
Rank Member
Rank
Member

Hopefully finalizing my 980 Ti benchmarks under Windows XP today for my build log. The numbers are all down. Now I need to go fight the spreadsheet boss fight...

There is some before/after overclocking of CPU/GPU and various comparison to 960 and 1080 Ti. There will be results where it's very clear when CPU or GPU becomes the bottleneck.

It took me a week more than expected because I forgot how time consuming overclocking can be, finding that sweet spot of stability vs performance takes a lot of restarts (thank god for SSDs!).

875k_overclock_windows_xp.PNG
Filename
875k_overclock_windows_xp.PNG
File size
115.85 KiB
Views
707 views
File license
Fair use/fair dealing exception
980ti_overclock_windows_xp.PNG
Filename
980ti_overclock_windows_xp.PNG
File size
448.63 KiB
Views
707 views
File license
Fair use/fair dealing exception

EDIT : I have now posted the benchmarks at Re: Win98/XP multi-boot on "modern" P55 chipset (BUILD LOG)

98/XP multi-boot system with P55 chipset (build log)
Screenshots
10Hz FM

Reply 18164 of 18762, by creepingnet

User metadata
Rank Oldbie
Rank
Oldbie

Versa V is all done and setup other than the hinge and CMOS battery. Getting a CMOS battery tonight....but otherwise, I don't have anything else to do to it that does not involve ordering PCMCIA cards. I probably won't be doing much this weekend though since it's Valentine's Day and in two weeks - a wedding on my wife's birthday. Happy wife, happy life. Admittedly, my retro-activities make a good cloak for her gifts though, 🤣. She just thinks I'm messing with computers......does not realize I'm wrapping gifts and doing shopping for her now, 🤣.

~The Creeping Network~
My Website - https://sites.google.com/site/thecreepingnetwork/home
My Youtube Channel - https://www.youtube.com/creepingnet

Reply 18165 of 18762, by Shagittarius

User metadata
Rank Oldbie
Rank
Oldbie

The Amiga 2000 issue saga continues. I got my ACE2 Chip RAM extender board in and installed it so now I have a super fat agnus 2MB, but it made no difference to the missing fast ram. So the last thing I can think of is Gary going bad. Other than that I don't know what would cause 1.5MB of Fast ram to disappear even though sysinfo shows the boards full amount. Still hoping someone out there might see this and have a better idea than me what could be the problem.

This board didnt always have this problem but it did have a problem with memory errors when running WHDLOAD UNTIL the fastram dissappeared. So I think the issue was always there just different symptoms. Anyone got any ideas? Must be Gary right?

Reply 18166 of 18762, by dionb

User metadata
Rank l33t
Rank
l33t

Had an evening free to test & fix stuff at last.

- Got my second Spring Circle SF586 So5 VLB board working. One of the cache chips was bad, replaced it and it was happy.
- Tried to test my Micronics 80486 ASIC EISA 50MHz. Actually managed to get to POST screen once with a DX-33, but when it says "50MHz" it really means 50MHz, there's a 50MHz oscillator soldered to the board and no way to set a divider. Also no support for 3.3/3.45V CPUs, so I need a 486DX-50 to get further with this one...
- Gave up on the IBM dual Slot 1 44LX board. Can't figure out what POST code 7A means and nothing I can do can get it to show anything (like one of IBM's very well documented error codes) on-screen. Also no serial output I'm able to discern.
- Compaq OEM Matrox Mystique is dead.
- K6-3 400 is working perfectly.
- I somehow managed to twist an ankle and pull a neck muscle while messing around with this stuff. Srsly... I'm not getting any younger.

Set everything up to test that pile of CPUs I received recently tomorrow. If my neck allows.

Reply 18167 of 18762, by SteveC

User metadata
Rank Member
Rank
Member

Got an old original Mac Pro 1,1 up to running El Capitan, put in a Radeon HD 6450 1GB, a 500GB WD Velociraptor 10k drive and took the system RAM up to 16GB - I just KNEW one day old HP server RAM would come in useful!! 😁

Getting the firmware updated and supporting the latest (unsupported) OS and latest patches all proved challenging but got there in the end!

It means a 15 year old computer is running the latest Chrome pretty well though!

Attachments

  • 20210213_001405.jpg
    Filename
    20210213_001405.jpg
    File size
    361.37 KiB
    Views
    580 views
    File license
    Fair use/fair dealing exception

YouTube: https://www.youtube.com/channel/UCnG0NzvdJSb4_LibUPp0DwQ
Twitter: https://twitter.com/stevec00ps

Reply 18168 of 18762, by Thermalwrong

User metadata
Rank Oldbie
Rank
Oldbie
Cloudschatze wrote on 2021-02-12, 05:03:
https://www.symphoniae.com/misc/vogons/ripsl_s.jpg BBSing in style with the PiModem. […]
Show full quote

ripsl_s.jpg
BBSing in style with the PiModem.

Hey, it's an odd question, but could you check the angle of the MT-32's front bezel for me? I couldn't find any details about it online but I'm wondering if it's 45 degrees or another angle, for the MT32-pi case I'm designing. (not for mass production or anything, though I might share it on thingiverse)
I've got my MT-100 for real MT-32 sound, but having the actual screen is nice and the MT100 is gigantic compared to how I like my setups to be.

Reply 18169 of 18762, by bofh.fromhell

User metadata
Rank Member
Rank
Member

De-Teapo-fied my ABIT ST6.
It was working just fine but I could'nt stand having those ticking timebombs on "my precious".

Only 2 caps was actually leaking (probably a record?) and most were still roughly in spec.
Still, new Panasonics with something like an order of magnitude lower ESR.
The system actually benches slightly higher after the swap.

0uwY36bl.jpeg

Yea that's rust.
Probably had a rough life previously =)

Reply 18171 of 18762, by Bruninho

User metadata
Rank Oldbie
Rank
Oldbie
SteveC wrote on 2021-02-13, 00:37:

Got an old original Mac Pro 1,1 up to running El Capitan, put in a Radeon HD 6450 1GB, a 500GB WD Velociraptor 10k drive and took the system RAM up to 16GB - I just KNEW one day old HP server RAM would come in useful!! 😁

Getting the firmware updated and supporting the latest (unsupported) OS and latest patches all proved challenging but got there in the end!

It means a 15 year old computer is running the latest Chrome pretty well though!

I applaud your work... do you have plans on using one of the big sur patchers to run Big Sur?

"Design isn't just what it looks like and feels like. Design is how it works."
JOBS, Steve.

List of ALL Android vulnerabilities

Reply 18172 of 18762, by RetroLizard

User metadata
Rank Member
Rank
Member

Does anybody know how to copy and run the MS-DOS 6.22 installation files on the hard drive? Everytime I try to run setup.exe, it keeps trying to run setup from A:.

Any way to bypass this?

Reply 18173 of 18762, by bjwil1991

User metadata
Rank l33t
Rank
l33t

Make sure the SET PATH=A:\; isn't listed in the autoexec.bat file.

Discord: https://discord.gg/U5dJw7x
Systems from the Compaq Portable 1 to FX-6300
Twitch: https://twitch.tv/retropcuser

Reply 18175 of 18762, by Ozzuneoj

User metadata
Rank Oldbie
Rank
Oldbie
bofh.fromhell wrote on 2021-02-13, 22:57:
De-Teapo-fied my ABIT ST6. It was working just fine but I could'nt stand having those ticking timebombs on "my precious". […]
Show full quote

De-Teapo-fied my ABIT ST6.
It was working just fine but I could'nt stand having those ticking timebombs on "my precious".

Only 2 caps was actually leaking (probably a record?) and most were still roughly in spec.
Still, new Panasonics with something like an order of magnitude lower ESR.
The system actually benches slightly higher after the swap.

0uwY36bl.jpeg

Yea that's rust.
Probably had a rough life previously =)

Nice job! Just curious... what method and tools do you use for removing and replacing caps on "modern" boards like that? And would you consider posting pictures of the solder joints on the back?

When I work on any boards made after the late 90s (likely because of lead-free solder being more common), it's always a pain and I'm never 100% happy with how it looks, even if everything works fine afterward. Interested to see and hear about someone else's experience. 😀

Now for some blitting from the back buffer.

Reply 18176 of 18762, by dionb

User metadata
Rank l33t
Rank
l33t

Had some quality time with my son (8) starting his first soldering project, a digital clock.

While he was messing around with bits I used the soldering iron to recap another MSI MS-6168. It's alive again. Haven't tested the onboard Voodoo3 beyond conjuring up a 1024x768 desktop, but it handles that well enough. Next step see if the board is stable at 133MHz FSB, and whether it will run my Tualatin 1400S on a slocket. Failing that I have nice Coppermine P3 1000EB, and Celeron 1000 to fall back on. I now have three working MS-6168 boards, so high time for a shootout as to which is the best.

Reply 18177 of 18762, by bearking

User metadata
Rank Member
Rank
Member

Tested today the dishwasher + water cleaning method on a few of my cards with excellent results. The cards are shining like new!

20210214_221947.jpg
Filename
20210214_221947.jpg
File size
1.02 MiB
Views
317 views
File license
Fair use/fair dealing exception
20210214_223457.jpg
Filename
20210214_223457.jpg
File size
971.19 KiB
Views
314 views
File license
Fair use/fair dealing exception

Also made a SLI bridge from a floppy cable to test a voodoo2 SLI setup I want to build with:
ASUS P2B-LS
PII450 or PII333 @500
Geforce 256 SDR 32 Mb
Voodoo2 SLI(still waiting for the 2nd 12 Mb voodoo2, now I have one 8 Mb and one 12 Mb)
Creative SB live!
256 Mb ECC RAM
So I'm one step closer to my '98 dream build 😁

20210214_221851.jpg
Filename
20210214_221851.jpg
File size
993.35 KiB
Views
317 views
File license
Fair use/fair dealing exception

Reply 18178 of 18762, by PC@LIVE

User metadata
Rank Newbie
Rank
Newbie

Today I worked on a PCChips M549, I added the PS2 Port adapting that of another MB, starting the PC the mouse works, and I started the CPU-Z 1.03 W9X bench.
I installed in a 512MB CF W95, using an IDE-CF adapter, the PC works but only by deactivating the L2 cache, when active the PC crashes at boot, as soon as the Energy logo disappears.

Attachments

  • cache.jpg
    Filename
    cache.jpg
    File size
    34.85 KiB
    Views
    300 views
    File license
    Public domain
  • snap-133.jpg
    Filename
    snap-133.jpg
    File size
    43.3 KiB
    Views
    300 views
    File license
    Public domain
  • mainboard.jpg
    Filename
    mainboard.jpg
    File size
    37.41 KiB
    Views
    300 views
    File license
    Public domain
  • cpu-133.jpg
    Filename
    cpu-133.jpg
    File size
    47.53 KiB
    Views
    300 views
    File license
    Public domain
  • bench.jpg
    Filename
    bench.jpg
    File size
    34.96 KiB
    Views
    300 views
    File license
    Public domain

AMD 286-16 287-10 4MB HD 45MB VGA 256KB
AMD 386DX-40 Intel 387 8MB HD 81MB VGA 256KB
Cyrix 486DLC-40 IIT387-40 8MB VGA 512KB
AMD 5X86-133 16MB VGA VLB CL5428 2MB and many others
AMD K62+ 550 SOYO 5EMA+ and many others
AST Pentium Pro 200 MHz L2 256KB

Reply 18179 of 18762, by bjwil1991

User metadata
Rank l33t
Rank
l33t

Reflowed the RAM on my Intergraph Intense 3D VooDoo card since it didn't look pretty and still have leftover flux on the card that needs to be cleaned off with flux remover (tried alcohol and that didn't work out too well).

Discord: https://discord.gg/U5dJw7x
Systems from the Compaq Portable 1 to FX-6300
Twitch: https://twitch.tv/retropcuser