VOGONS


Help identify 486 VLB motherboard

Topic actions

Reply 20 of 28, by Horun

User metadata
Rank l33t
Rank
l33t
Rauli wrote on 2015-11-22, 14:07:

Hi, I've just got one board like yours today. It's not in very good condition, but I will try to use it.

Did you manage to identify the board? Did you install a voltage regulator (which one) for 3V CPUs?

evasive wrote on 2020-05-02, 18:51:

Based on the "001519" in the bios string this was made by Epox. Is there a marking GXA486*** something on the board?

Good luck getting an answer:

Rauli - Offline
Last active: 2015-12-03, 12:48

Hate posting a reply and then have to edit it because it made no sense 😁 First computer was an IBM 3270 workstation with CGA monitor.

Reply 23 of 28, by evasive

User metadata
Rank Oldbie
Rank
Oldbie
jexus_ wrote on 2020-10-14, 05:44:
evasive wrote on 2020-05-03, 18:31:

🤣 yeah sorry. I am binge-ID'ing motherboards at the moment...

i'm stuck with the same mobo too

Then I can ask the same question: Is there a marking GXA486*** something on the board somewhere? Are there any other markings? Can you put a high-res picture of the board online somewhere and link to it?

Reply 24 of 28, by Horun

User metadata
Rank l33t
Rank
l33t

I do not think it is a GXA486 variant (but could be) due to most GXA486 variants had PCI slots near the memory slots which this does not.
It could be a very early version of the GXA486 but finding any docs will be hard, Unfortunately most of the Epox 486 board docs are long gone.

Hate posting a reply and then have to edit it because it made no sense 😁 First computer was an IBM 3270 workstation with CGA monitor.

Reply 25 of 28, by jexus_

User metadata
Rank Newbie
Rank
Newbie
evasive wrote on 2020-10-17, 21:00:
jexus_ wrote on 2020-10-14, 05:44:
evasive wrote on 2020-05-03, 18:31:

🤣 yeah sorry. I am binge-ID'ing motherboards at the moment...

i'm stuck with the same mobo too

Then I can ask the same question: Is there a marking GXA486*** something on the board somewhere? Are there any other markings? Can you put a high-res picture of the board online somewhere and link to it?

no markings at all

Reply 26 of 28, by Murugan

User metadata
Rank Oldbie
Rank
Oldbie

Recently found this board in a working 486 I picked up
No markings like that indeed but since it's disassembled ATM I'll have a better look tomorrow if someone is still interested.

My retro collection: too much...

Reply 28 of 28, by pan069

User metadata
Rank Oldbie
Rank
Oldbie

I don't necessarily want to revive a dead thread, but I actually have this board and asked about replacing the fake cache here: Replace 486 board fake cache with real cache