VOGONS


First post, by senrew

User metadata
Rank Oldbie
Rank
Oldbie

I have a P2B-S that seems to have issues with 1.5v keyed AGP cards. I've tried several cards with 3.3v only, and dual 3.3v and 1.5v keys and cards with the dual keying will cause error beeps on boot. The cards with only 3.3v keys boot just fine.

I've read that this family of boards should run the cards fine at the higher voltage, but I'm not sure what to do here.

The board has the latest bios from the asus site, but is an older revision (1.02).

Any ideas?

Halcyon: PC Chips M525, P100, 64MB, Millenium 1, Voodoo1, AWE64, DVD, Win95B

Reply 1 of 6, by dionb

User metadata
Rank l33t
Rank
l33t

There are some cards out there with dual keying that still only run on 1.5V. Obviously they won't work on a 3.3V only board...

Exactly which dual-keyed cards are showing this behaviour?

Reply 2 of 6, by senrew

User metadata
Rank Oldbie
Rank
Oldbie

So far...
Asus geforce4 4600
Dell OEM geforce2 gts
Asus geforce 4 mx4000

I've got a dell tnt2 in it right now. Had a dell rage 128 pro before that. Both work just fine, but both are the 64bit versions of the cards so I'm trying to find something with putting in the machine. I don't mind picking up another card if they will work, if someone has specific examples to search for through the haze of crippled oem cards.

Halcyon: PC Chips M525, P100, 64MB, Millenium 1, Voodoo1, AWE64, DVD, Win95B

Reply 3 of 6, by senrew

User metadata
Rank Oldbie
Rank
Oldbie

I guess my next question would be...what would be the fastest or newest card that is 3.3v only that I could use with this board. So far I'm really happy with how rock solid stable the board has been, despite my lack of a decent video card to run it with.

Halcyon: PC Chips M525, P100, 64MB, Millenium 1, Voodoo1, AWE64, DVD, Win95B

Reply 4 of 6, by dionb

User metadata
Rank l33t
Rank
l33t

That TNT2-M64 should also be a dual-voltage AGP 4x card. If so the keying/voltage isn't the problem.

What might be: the amount of power those other cards draw. Gf2 GTS and GF4 are pretty heavy by AGP standards, even the Gf4MX might be too much. I can find people mentioning that they have Gf2GTS cards running on P2B boards, but given the number of revisions (almost all related to power supply) that doesn't tell us that much.

Also relevant: what kind of power supply are you using (which brand, model and how much current does it claim to supply on the 5V line)?

Reply 5 of 6, by GeorgeMan

User metadata
Rank Oldbie
Rank
Oldbie

Yep, I've also problems with my ASUS P2B and a Geforce 2 GTS. They all disappear when I install a Voodoo3 or a simple S3 agp card...
But I want the GTS there...

Retro1: Athlon XP 3200+ @Arctic cooler | ASUS A7V600 | Radeon 9800XXL 128MB | SB Audigy 2 ZS | 160GB IDE HDD | Win98SE & XP
Retro2: under construction with a PIII 933 or a Tualatin Celeron 1200 and a GF2 GTS 32MB

Reply 6 of 6, by Gahhhrrrlic

User metadata
Rank Member
Rank
Member

I thought I knew for a fact that the ati 9600 only supported 1.5 but then i saw a rare one online that is keyed for both voltages. Whether this is a scam or just additional circuitry to handle the voltage, who knows.

https://hubpages.com/technology/How-to-Maximi … -Retro-Computer