VOGONS


First post, by Godztian

User metadata
Rank Newbie
Rank
Newbie

Hi guys. I recently got my hands on a beautiful computer. I'll post pics in the showcase forum later, as Im kinda proud of this computer, but for now I have a critical problem with it. 🙁 I'll describe two errors with it, which Im pretty sure is related to one another.

1. Anytime, anywhere, when I press the physical reset button on the cabinet, the screen goes black and the machine freeze completely. Neither reset not power button reponst and all. The only thing I can to is pull the plug.

2. As long as I keep my hands off the reset button the machine runs perfect. Ive installed DOS 6.22 and run demos (Unreal, Crystal Dream etc), games (Doom, Quake etc) for long periods, no problems. When I installed Windows 98 Second Edition the installation went perfect as well. However, after the installation and the OS starts up, it detects new hardware (The dialog box "New Hardware Found". The dialog box changes to "Add New Hardware Wizard" which says "This wizard searches for new drivers for Plug and Play Monitor", and after a fraction of a second, the screen goes blank and the computer is 100% frozen - just like if I push the reset button.

Therefore I think they are related.

CPU: Pentium III 450 Mhz (Slot 1)
PSU: AOpen FSP235
MB: MS-6163 Pro
RAM: 384 MB (Tried various combination)
AGP slot: Various graphics cards (Several tested)
PCI slot1-3: Empty
PCI Slot 4: old network adapter (Have tried to remove this)
ISA Slo1 1-2: Empty

IDE Primary Master: FUJITSU MPD3130AT
IDE Primary Slave: IBM-DTLA-305020
IDE Secondary Master: AOpen Slotin DVD-ROM DVD-9632
IDE Secondary Slave: R/RW 4x4x24 (A generic CD Burner)

During the POST-screens the voltages are listed and are all fine.

I have installed the latest BIOS.

What are your gut feelings and suggestions? You think its a motherboard or a CPU issue? Or something else? Im waiting for two more slow 1 CPUs to arrive. When I have received them and tested them, I hope to have an answerto wether the CPU is to blame or not.

Thanks in advance for any input!

Reply 1 of 4, by retardware

User metadata
Rank Oldbie
Rank
Oldbie

Just some ideas:
-Did you try another monitor?
-Another vga cable to make sure that there is no problem with the monitor ID lines?
-An old vga cable or extension without ID pins to make the monitor appear as a dumb one? (to make sure Windows does not "detect new pluy+pray monitor")
-Did you make sure that all onboard peripherals except IDE0 are disabled in the BIOS?
-Is "power state after loss of power" (or the like, in the APM/ACPI settings) set to "On"?
-Did you also try with optical drives disconnected?

Reply 2 of 4, by tayyare

User metadata
Rank Oldbie
Rank
Oldbie

I would try starting in safe mode, and change the monitor type to "Plug and Play", and install plug and play monitor drivers that came with Windows.

It is a low possibility but are you sure the reset switch is a real momentary switch?

GA-6VTXE PIII 1.4+512MB
Geforce4 Ti 4200 64MB
Diamond Monster 3D 12MB SLI
SB AWE64 PNP+32MB
120GB IDE Samsung/80GB IDE Seagate/146GB SCSI Compaq/73GB SCSI IBM
Adaptec AHA29160
3com 3C905B-TX
Gotek+CF Reader
MSDOS 6.22+Win 3.11/95 OSR2.1/98SE/ME/2000

Reply 3 of 4, by frudi

User metadata
Rank Newbie
Rank
Newbie

1. do these problems with power/reset buttons also happen if you unplug the case switches from the motherboard and manually short the corresponding pins (like with a screwdriver or basically any conductive object)?

2. for the monitor, can you cancel the searching for new hardware before it freezes? Or boot into safe mode? If so, you could then install the monitor drivers not through the wizard, but through device manager or display properties. Also, have you tried any video cards with a DVI output? Or a PCI video card?

Reply 4 of 4, by Godztian

User metadata
Rank Newbie
Rank
Newbie

Sorry for late reply, but its been busy lately. Thanks for all the suggestions, Ive tried them all now, but to no success. Everything points at a defect motherboard, so now I've purchased a couple of Slot 1 motherboards from eBay (since I have a couple of Slot 1 CPUs), so hopefully I will be able to test with another motherboard quite soon. Thanks again for the suggestions.