First post, by ajacocks

User metadata
Rank Member


Somehow, in the process of trying to get my DEC HiNote Ultra 2000 to boot from either it's existing CD-ROM, or to replace it with a different drive, I have made my machine refuse to go into setup. Setup entry requires pressing of Fn+F3, during boot, and I'm starting to suspect that the Fn key isn't registering.

I've cleaned the keyboard flat-flex connectors, with both isopropyl and with contact cleaner, to no avail. The flat-flex cable is folded over, but doesn't appear to be broken. I've tried to use an external PS/2 keyboard, with an Fn key, but the behaviour is the same. This makes me think that the cable isn't at fault.

This is particularly annoying since I don't have the floppy module, or any bootable PCMCIA devices, and this is what the machine seems to default to, with an invalid CMOS config.

Any suggestions would be welcome!

I'm particularly interested in ideas as to why I can't get into setup, or, alternately, devices that folks have successfully booted, from PCMCIA. I've already tried a PCMCIA-CF adapter, with a 4GB card, and DOS 6.22 installed.

- Alex