VOGONS


First post, by dondiego

User metadata
Rank Member
Rank
Member

The PC won't boot with the card installed, it worked in another computer when i tried it some time ago.
The IDE port cannot be disabled and it's configured to factory defaults (tertiary port and irq 11).
The ISA controller has only one IDE channel so i'll configure the port in the card as secondary and see if it boots. I know the card is not PNP.
I can't think of anything else. I've downloaded the SB 16 driver in the SB16.rar file.

LZDoom, ZDoom32, ZDoom LE
RUDE (Doom)
Romero's Heresy II (Heretic)

Reply 1 of 3, by dondiego

User metadata
Rank Member
Rank
Member

Setting the port to secondary and the irq to 15 still won't boot, but i suspect it's a motherboard problem (it had problems with the mouse / controller in the past). Probably the bus is damaged for some slots. It boots with the sound card when inserted in an 8 bit ISA slot. Now i should install the driver and see if it actually works.
The board had some corrosion but apparently it was a minor thing. Another problem is that they used plastic and not metal for the ram clips (it's an Octek board). It fails to boot from time to time due to that (but not for now), i don't know how to fix that problem completely.

LZDoom, ZDoom32, ZDoom LE
RUDE (Doom)
Romero's Heresy II (Heretic)

Reply 3 of 3, by dondiego

User metadata
Rank Member
Rank
Member

That cd was only for windows, in the end i had sbbasic.exe which i downloaded from Phil's.
But seems it booted only becouse the card was not firmly seated in the 8 bit slot. It wasn't detected and after reseating it no boot again.
In the other PC (AMD K6-2) the card works but i get distorted sfx at least in Doom, music is okay. I dunno why.

LZDoom, ZDoom32, ZDoom LE
RUDE (Doom)
Romero's Heresy II (Heretic)