[solved] Microsoft Security Essentials - Slow icon and thumbnail loading

Announcements, advice, random banter, unrelated discussion, et cetera.

Re: [solved] Microsoft Security Essentials - Slow icon and thumbnail loading

Postby Yasashii » 2014-9-11 @ 20:43

Well, actually I just noticed that when Avast's real-time protection is on, it's also slowing down performance in games. I've decided to simply move on to manually scanning stuff I download and having no real-time protection at all.

And since scanning is all I need in that situation, I've decided to go for Malwarebytes Anti-Malware. The free version offers nothing outside of scanning, and the detection rates are very good. As a bonus, I don't even have to have it running in the background. I just click the thing in the context menu if I want to scan something, it opens up on demand, and then I can just close it.

So yeah, goodbye lazy life of having my anti-virus do all the work for me but at least I don't have to worry about performance anymore so I think I'll be happy that way (although that remains to be seen after I've tested this thing for a bit longer).
User avatar
Yasashii
Member
 
Posts: 209
Joined: 2012-6-06 @ 07:50
Location: Poland

Re: [solved] Microsoft Security Essentials - Slow icon and thumbnail loading

Postby eL_PuSHeR » 2014-9-12 @ 07:16

MSE 4.6.305.0 is out. And I have read that on September 15th an update to most MS security utils engine will be issued.

Right now I am using a four combo security setup: Adblock plus + Mirage Antibot + Malwarebytes anti-exploit + MSE. Everything is free and I haven't seen a virus in ages.
Intel i7 5960X
Gigabye GA-X99-Gaming 5
8 GB DDR4 (2100)
8 GB GeForce GTX 1070 G1 Gaming (Gigabyte)
User avatar
eL_PuSHeR
Moderator
 
Posts: 6495
Joined: 2003-6-20 @ 16:39

Previous

Return to Milliways

Who is online

Users browsing this forum: Cobra42898, SpeedySPCFan, tayyare and 3 guests